Results 1 to 3 of 3

Thread: Does zimbra *need* a WAN IP?

  1. #1
    Join Date
    Aug 2007
    Posts
    2
    Rep Power
    8

    Default Does zimbra *need* a WAN IP?

    Hi,

    Does Zimbra need a WAN IP adderess, or can it sit within a LAN with port forwarding enabled. So the zimbra server has a LAN IP or does it need two WAN IP's for the network with the domains, "domain.com" & "mail.domian.com" - with "domain.com" having the MX record of mail.domain.com? Or can the two domains be the same host?

    I've tried searching the forums and wiki, but have had limited joy. If the single IP option is available with port forwarding, to receive external email, just port 25 needs to be open?

    TIA
    Last edited by Daviey; 09-08-2007 at 09:53 AM.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    No you can use one public IP
    domain.com MX = mail.domain.com
    mail.domain.com A = IP

    But if your giving your zimbra box a local IP, you're probably going to be interested in:
    Split DNS - ZimbraWiki
    /blog/archives/2007/06/making_zimbra_bind_work_together_1.html

    Well you'll probably eventually want more than 25 forwarded to that box:
    Ports - ZimbraWiki
    (you can change some of these to non standard ports as well)
    Last edited by mmorse; 09-08-2007 at 09:57 AM.

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    Hi

    Single internal IP is fine, with port forwarding to port 25. As mmorse says, you'll probably want a few more ports open (port 80 for webmail, port 143 for imap etc).

    Single IP is fine for as many domains as you want, no need for seperate IPs.

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-15-2008, 12:11 AM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  3. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •