After a successful install for evaluation purposes...

[zimbra@sandbox ~]$ zmcontrol start
        Starting ldap...Done.
        Starting logger...Done.
        Starting mailbox...Done.
        Starting antispam...Done.
        Starting antivirus...Done.
        Starting snmp...Done.
        Starting spell...FAILED
Syntax error on line 232 of /opt/zimbra/conf/httpd.conf:
Cannot load /opt/zimbra/httpd-2.0.54/modules/ into server: /opt/zimbra/httpd-2.0.54/modules/ cannot restore segment prot after reloc: Permission denied

        Starting mta...Done.
[zimbra@sandbox ~]$ zmcontrol status
        antispam                Running
        antivirus               Stopped
                zmclamdctl is not running
        ldap                    Running
        logger                  Running
        mailbox                 Running
        mta                     Stopped
                postfix is not running
        snmp                    Running
        spell                   Stopped
                zmapachectl is not running
[zimbra@sandbox ~]$
When I ...
[root@sandbox ~]# cd /opt/zimbra/httpd-2.0.54/modules/
[root@sandbox modules]# ls -la
total 7324
drwxr-xr-x  2 zimbra zimbra    4096 Sep  9 21:38 .
drwxr-xr-x 15 zimbra zimbra    4096 Sep  9 21:38 ..
-rw-r--r--  1 zimbra zimbra    8440 Apr 26 08:34 httpd.exp
-rwxr-xr-x  1 zimbra zimbra 7446788 Apr 26 08:41
I see the in "bold" on my terminal.
Honestly, I have no idea what that means in this situation.

Does anyone have any idea whats going on, or better yet, how to fix it?