Results 1 to 10 of 22

Thread: [SOLVED] i am tired.. going to sleep.. help with installation

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default [SOLVED] i am tired.. going to sleep.. help with installation

    ok guys here is my system.

    CeEntosOS5 .. 64bit AMD processor and 2 gbs ram..

    I followed the steps listed out here http://www.zimbra.com/forums/install...all-guide.html ..

    I downloaded the 64bit version of zimbra for redhat4..

    after i do ./install.sh ..

    it starts up.. ask me a few questions.. then it does this :

    "Installing packages

    Zimbra -core...... zimbra-core-4.5..rpm..

    failed #error#

    Installation Cancelled."

    and just goes back to the prompt.. no other error messages at all...

    Am i totally lost HELP me please..

    Also it said soemthing about modifying the system because my platform isnt redhat 4 ...

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    do you have a zmsetup.log.#### file you could post?

    (often /tmp/zmsetup.log.####)
    Last edited by mmorse; 09-12-2007 at 02:29 PM.

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by drdre View Post
    ok guys here is my system.

    CeEntosOS5 .. 64bit AMD processor and 2 gbs ram..

    I followed the steps listed out here http://www.zimbra.com/forums/install...all-guide.html ..

    I downloaded the 64bit version of zimbra for redhat4..

    after i do ./install.sh ..

    it starts up.. ask me a few questions.. then it does this :

    "Installing packages

    Zimbra -core...... zimbra-core-4.5..rpm..

    failed #error#

    Installation Cancelled."

    and just goes back to the prompt.. no other error messages at all...

    Am i totally lost HELP me please..

    Also it said soemthing about modifying the system because my platform isnt redhat 4 ...
    Also, are you using Cent 64 or 32?

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Also, did you try installing the RHEL 5 version as opposed to the RHEL 4 version.

    SourceForge.net: Files

    john

  5. #5
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    i used both 4 and 5...

    and i am running centos5 64bit

    and yes i am using the 64bit zimbra.. because the 32bit tells u that a 64bit Os has been detected..

    i am not seeing any log file for it.

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    So what os are you using, 32 bit or 64?

  7. #7
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    i am using the 64bit OS.

Similar Threads

  1. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-18-2006, 12:38 AM
  2. Installation fails on zimbra-store
    By wyleyrabbit in forum Installation
    Replies: 8
    Last Post: 01-15-2006, 08:19 AM
  3. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  4. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 10:29 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •