Results 1 to 3 of 3

Thread: [SOLVED] Small typo in get_plat_tag.sh

  1. #1
    Join Date
    Mar 2007
    Posts
    2
    Rep Power
    8

    Lightbulb [SOLVED] Small typo in get_plat_tag.sh

    $ zmcontrol -v

    Release 4.5.6_GA_1044.RHEL5_20070706174250 CentOS5{i} FOSS edition

    Notice that CentOS5{i} is not displayed correctly. This is due to a small typo in the zcs installer zcs/bin/get_plat_tag.sh script on line 69.

    echo "CentOS5{i}"

    Just change it to:

    echo "CentOS5${i}"

    ...before running ./install.sh

    Zimbra Rocks!

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    hi fdjaudinesjr

    good spot! please file bug: Bugzilla Main Page

  3. #3
    Join Date
    Mar 2007
    Posts
    2
    Rep Power
    8

    Default

    Hi dijichi2,

    Thanks for the link... I think someone filed it already

    Bug 19293 - Typo in get_plat_tag.sh for CentOS 5

Similar Threads

  1. Replies: 5
    Last Post: 09-21-2009, 04:11 PM
  2. Options for Small Web Hosting Providers?
    By river_t in forum Administrators
    Replies: 2
    Last Post: 11-14-2006, 07:39 AM
  3. Replies: 2
    Last Post: 08-02-2006, 09:05 PM
  4. Small Biz licensing?
    By spork in forum Users
    Replies: 1
    Last Post: 04-29-2006, 10:49 AM
  5. HSP, Small Business and several customers
    By Klug in forum Administrators
    Replies: 2
    Last Post: 03-17-2006, 04:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •