Results 1 to 8 of 8

Thread: Debian Etch - Zimbra

  1. #1
    Join Date
    Sep 2007
    Posts
    13
    Rep Power
    8

    Default Debian Etch - Zimbra

    Hello,

    I am planning to move from an existing server running BIND, apache, MySQL, and Postfix to a new, larger server. Both servers are running Debian etch. The reason for the move is that I need more power and storage than what my server i currently have offers. So, I figured while i was in the process of moving, i would install and use zimbra as i don't currently have any web interface for my email. However, I have a few questions before starting this conversion.

    1) Are there any bugs between Zimbra and Debian currently that i would have to contend with?

    2) Is there any plan in the near future to release a version of Zimbra native to etch?

    Thanks!

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yes, there are some issues with Debian 3.1. We're gonna dump support for 3.1, and move to sarge. That's our goal, so if you can upgrade to sarge, you'll be great.

    Debian is in QA now, so we're testing.

    john

  3. #3
    Join Date
    Sep 2007
    Posts
    13
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    Yes, there are some issues with Debian 3.1. We're gonna dump support for 3.1, and move to sarge. That's our goal, so if you can upgrade to sarge, you'll be great.

    Debian is in QA now, so we're testing.

    john
    I am sorry, but that is a little confusing. Sarge is 3.1 and 4.0 is etch. Do you mean that you are going to drop support for sarge and support etch (4.0)?

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yeah, someone just pointed that out to me. . .heh. I use rhel

    Etch is currently being built, and will be supported

    john

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    meaning 3.1 (sarge) will be depricated.

    Sorry bout that.
    Last edited by jholder; 09-14-2007 at 12:37 PM.

  6. #6
    Join Date
    Sep 2007
    Posts
    13
    Rep Power
    8

    Default

    I am having a bit of trouble getting this up and running. I have installed everything and it seems to be running, but i can't access anything. I can telnet to 25 and send commands directly to postfix, but i can't access the web configurator. During the last part of the install, i saw some error about failing to copy documents?? What's going on? That was the only error i saw during the install. Any ideas?

  7. #7
    Join Date
    Sep 2007
    Posts
    8
    Rep Power
    8

    Default

    Quote Originally Posted by magikman View Post
    I am having a bit of trouble getting this up and running. I have installed everything and it seems to be running, but i can't access anything. I can telnet to 25 and send commands directly to postfix, but i can't access the web configurator. During the last part of the install, i saw some error about failing to copy documents?? What's going on? That was the only error i saw during the install. Any ideas?
    I installed today on debian etch and it worked. You may be missing some dependency.
    Please re-run the install.sh with "-u" to uninstall, then install again and post the output here.

  8. #8
    Join Date
    Sep 2007
    Posts
    13
    Rep Power
    8

    Default

    I have finally got it working... i had to kill my other apache process. I am running quite a few different web sites using apache 1.3, php and mysql. So, I need zimbra to listen on the IP associated with mail.dvterry.com for webmail rather than Zimbra. So, in other words, i would like to use mail.dvterry.com as my SMTP/IMAP host as well as the webmail host. Where do i change this setting? Will i need to generate more ssl certs? What else do i need to do for this to work correctly?

Similar Threads

  1. Replies: 12
    Last Post: 02-23-2008, 11:16 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  5. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •