Results 1 to 3 of 3

Thread: connecting to Active Directory for Authentication: Getting Error on test

  1. #1
    Join Date
    Oct 2006
    Posts
    18
    Rep Power
    9

    Default connecting to Active Directory for Authentication: Getting Error on test

    I'm getting this error
    Code:
    javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090334, comment: AcceptSecurityContext error, data 525, vece
    No idea where to go but post here.

    I've got the ldap server listed, and am using settings that work on another system for binding rights, so I'm pretty sure I've got that part.

    Thoughts?

    Thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by duran.goodyear View Post
    I've got the ldap server listed, and am using settings that work on another system for binding rights, so I'm pretty sure I've got that part.!
    I don't think so as that error is Invalid Credentials. Have a look at the error codes here.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2006
    Posts
    18
    Rep Power
    9

    Default

    Ok, thats fair

    I'll go poke at it some more.

    Thanks.

Similar Threads

  1. Replies: 1
    Last Post: 05-28-2008, 05:18 AM
  2. External Authentication with Active Directory via LDAPS
    By merrill in forum Administrators
    Replies: 1
    Last Post: 10-21-2007, 02:13 PM
  3. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 10:30 AM
  4. Active Directory GAL Problem
    By TheZog in forum Installation
    Replies: 5
    Last Post: 04-06-2006, 06:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •