Results 1 to 6 of 6

Thread: 404 error

Hybrid View

  1. #1
    mikelurk Guest

    Default 404 error

    When trying to connect to the zimbra admin page I get a page not found error, for the clients. But for the zimbra admin page I get, unable to connect.
    This all started when my external ip's were changed by my ISP.
    where should I start to look to fix this problem.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What URL are you going to? What version of Zimbra and what OS are you using?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    mikelurk Guest

    Default

    Quote Originally Posted by KevinH
    What URL are you going to? What version of Zimbra and what OS are you using?
    Oooops

    OS --> FC3
    Version of Zimbra -->M2

    If I use the IP for the zimbra server it times out but if I type in http://mydomain.com/zimbra/mail or https://mydomain.com:7071/zimbraAdmin the same error 404 page not found.

    First I thought it might be the iptables, I reset them and still the same.
    Then checked the zimbra.log and there was a problem with the CA certs and I reset them using zmcreateca and that seemed to fix that problem, but still no go.

    One thing I forgot to mention I get the certs when Zimbra tries to start then the 404 error.

    Any help is much appreciated

  4. #4
    Join Date
    Dec 2005
    Posts
    25
    Rep Power
    10

    Default same problem

    I'm experiencing the same problem ... I tried to reset my certs as indicated above, but I'm getting the following:

    --------------------------------------
    [zimbra@zimbra log]$ zmcreateca
    ** Creating CA private key

    Generating a 1024 bit RSA private key
    ...............................++++++
    .......++++++
    unable to write 'random state'
    writing new private key to '/opt/zimbra/ssl/ssl/ca/ca.key'
    -----
    ** Creating CA cert

    Signature ok
    subject=/C=US/ST=N/A/L=N/A/O=Zimbra Collaboration Suite/CN=sample.server.com
    Getting Private key
    unable to write 'random state'
    --------------------------------------


    Is this an error? "unable to write 'random state'"?

    I'm running the same version (M2) on the same platform (FC3).

  5. #5
    Join Date
    Dec 2005
    Posts
    25
    Rep Power
    10

    Default got it

    I just flushed my iptabless and got the admin console up and running.

    iptables -F

    This is obviously not a long-term solution, but ok for now ...

  6. #6
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default iptables

    What do you mean when you say you reset iptables? There should be no port forwarding - iptables -t nat -L should return nothing.

    Is the firewall on? Is tomcat running? Can you telnet to 127.0.0.1 80? What mode are you in? Try zmtlsctl http and restart tomcat to make sure it's listening on port 80.

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •