Results 1 to 6 of 6

Thread: [SOLVED] sending/receiving mails confused

Threaded View

  1. #1
    Join Date
    Sep 2007
    Rep Power

    Default [SOLVED] sending/receiving mails confused

    Hello all,
    iam new in Zimbra mailserver and have some little problems with sending or receiving mails.

    Here are the main data.
    My domain name (fqdn):

    The hostname for the simbra server is:
    I have a reverse enrty thats works correct.

    My mail-domain is: also the defaultdomain within Simbra and for using e-mails.

    ZMcontrol shows no errors ans all is running least it seems so, because i have a strange problem.

    In the MTA Seetings the given domainname is (webmail MTA hostname):
    With this entry i can receive mails without problems, but sended mailsl doesnt work. Webmail shows " Your mail was send", but they never reach the Receipents.

    When i change the MTA hostname to , i can send mails, but now i canīt receive mails. I have tried all possible solutions, but i cant understand whats wrong here.

    When i start a simple mailserver like Mercury, all works fine and without any problems.

    Any ideas wehre i can search for a solution?


    Last edited by hercules; 09-23-2007 at 10:08 AM.

Similar Threads

  1. Migration of Qmail mails to zimbara
    By akhader in forum Migration
    Replies: 5
    Last Post: 05-27-2010, 03:08 AM
  2. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  3. "NO APPEND failed" message when migrating mails
    By in forum Administrators
    Replies: 8
    Last Post: 05-18-2007, 06:25 AM
  4. problem injecting cyrus imapd mails with zmlmtpinject
    By marc3k in forum Administrators
    Replies: 12
    Last Post: 05-24-2006, 02:11 AM
  5. Replies: 1
    Last Post: 05-11-2006, 05:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts