Results 1 to 3 of 3

Thread: [SOLVED] Missing emails after upgrade to 4.5.7

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default [SOLVED] Missing emails after upgrade to 4.5.7

    I have a couple of users claiming that emails are missing after the upgrade.

    Anybody else?

    The emails that seem to be missing are from about 1 week before upgrade, specifically the weekend before.

  2. #2
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    I retract, it looks like I just have 2 idiot users who deleted stuff at about the same time (like 2 days before the upgrade).

    -Nutz

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    marking as solved - his additional thread on how to restore for those 2 users is here: /forums/administrators/11657-quick-question-re-restores.html

Similar Threads

  1. zmdbintegrityreport errors after 4.5.7 upgrade
    By jdell in forum Administrators
    Replies: 1
    Last Post: 09-24-2007, 10:53 AM
  2. [SOLVED] Error since 4.5.6 -> 4.5.7 upgrade
    By tbenoit in forum Administrators
    Replies: 3
    Last Post: 09-21-2007, 12:17 PM
  3. Clock reset - emails missing...
    By madcat in forum Administrators
    Replies: 5
    Last Post: 02-20-2007, 09:03 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. Missing emails
    By dusty_nz in forum Administrators
    Replies: 1
    Last Post: 10-24-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •