Results 1 to 4 of 4

Thread: Mail Queue Problems

  1. #1
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    8

    Unhappy Mail Queue Problems

    Hi I'm running Zimbra 4.5.7 on Centos 5.

    Everything works great, exept for the mail queues.

    I've checked all the threads and the wiki regarding the mail queue with no luck.

    I'm getting the following error:

    Message: system failure: exception during auth {RemoteManager: mail.mydomain.com->zimbra@mail.mydomain.com:22}
    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    I'd appreciate any input.

    Thank you,
    Leo

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Try here:
    site:zimbra.com/forums "exception during auth" - Google Search


    I think it's most likely a password issue.

    best,
    john

  3. #3
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    8

    Question still working on it . . .

    I made sure the zimbra_identity file exists in /opt/zimbra/.ssh

    Code:
    -rw-r--r-- 1 root   root   644 Sep 21 17:44 authorized_keys
    -rw------- 1 root   root   668 Sep 21 17:44 zimbra_identity
    -rw-r----- 1 root   root   607 Sep 21 17:44 zimbra_identity.pub

    I changed the ownership to zimbra based on this thread http://www.zimbra.com/forums/install...ont-exist.html

    new result

    Code:
    -rw-r--r-- 1 root   root   644 Sep 21 17:44 authorized_keys
    -rw------- 1 zimbra zimbra 668 Sep 21 17:44 zimbra_identity
    -rw-r----- 1 root   root   607 Sep 21 17:44 zimbra_identity.pub
    restarted zimbra services

    mail queue now gives the following error:

    Message: system failure: server mail.mydomain.com zimbraRemoteManagementPrivateKeyPath (/opt/zimbra/.ssh/zimbra_identity) does not exist
    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    I've regenerated the keys several times.

    Last edited by leog21; 09-25-2007 at 11:30 PM. Reason: clearity

  4. #4
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    8

    Default

    Can anyone help me with this? It is still an ongoing problem.

    -rw-r--r-- 1 zimbra zimbra 644 Sep 21 17:44 authorized_keys
    -rw------- 1 zimbra zimbra 668 Sep 21 17:44 zimbra_identity
    -rw-r----- 1 zimbra zimbra 607 Sep 21 17:44 zimbra_identity.pub



    Thanks,
    Leo
    Last edited by leog21; 11-08-2007 at 03:19 PM.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •