Results 1 to 6 of 6

Thread: zmclamdctl is not running

  1. #1
    Join Date
    Aug 2007
    Posts
    9
    Rep Power
    8

    Default zmclamdctl is not running

    Please find the solution.

    zmcontrol status:
    =============

    antispam Running
    antivirus Stopped
    amavisd running pid: 24629
    zmclamdctl is not running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running

    ClamAV log:
    =========

    Thu Oct 4 12:51:10 2007 -> +++ Started at Thu Oct 4 12:51:10 2007
    Thu Oct 4 12:51:10 2007 -> clamd daemon 0.91.1 (OS: linux-gnu, ARCH: i386, CPU: i686)
    Thu Oct 4 12:51:10 2007 -> Log file size limited to 20971520 bytes.
    Thu Oct 4 12:51:10 2007 -> Reading databases from /opt/zimbra/clamav/db
    Thu Oct 4 12:53:02 2007 -> +++ Started at Thu Oct 4 12:53:02 2007
    Thu Oct 4 12:53:02 2007 -> clamd daemon 0.91.1 (OS: linux-gnu, ARCH: i386, CPU: i686)
    Thu Oct 4 12:53:02 2007 -> Log file size limited to 20971520 bytes.
    Thu Oct 4 12:53:02 2007 -> Reading databases from /opt/zimbra/clamav/db
    Thu Oct 4 12:55:12 2007 -> ERROR: Unable to lock database directory

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Which version of Zimbra are you running, on which OS (as your profile is empty) ?

    How/when did it start to "not run" ?

  3. #3
    Join Date
    Aug 2007
    Posts
    9
    Rep Power
    8

    Default hi

    Zimbra version
    Release 4.5.7_GA_1319.RHEL5_20070914191615 RHEL5 NETWORK edition

    OS version:

    RHEL 5

  4. #4
    Join Date
    Dec 2007
    Posts
    12
    Rep Power
    8

    Talking same problems

    may be i can help you.
    you can check in
    zimbra@yourhost:~$zmclamdctl status

    Host mail.domain.com
    antispam Running
    antivirus Stopped
    zmclamdctl is not running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running

    [zimbra@mail root]$ zmclamdctl
    Usage: /opt/zimbra/bin/zmclamdctl start|stop|kill|restart|status

    [zimbra@mail root]$ zmclamdctl status

    [zimbra@mail root]$ zmclamdctl start
    Clamd already running

    [zimbra@mail root]$ zmclamdctl status

    [zimbra@mail root]$ zmcontrol status
    Host mail.domain.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running

    i hope this can help you

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    paste the output of
    su - zimbra
    zmcontrol -v
    (I want to see if your on 4.5.6 or something)

  6. #6
    Join Date
    Mar 2007
    Location
    Indiana
    Posts
    185
    Rep Power
    8

    Default

    i'm running 4.5.5_GA_838.RHEL4_2007051173734 NE on CentOS5 and am having trouble. should i upgrade? is it as simple running a new install package.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •