Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: SMTP send relay problem

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default SMTP send relay problem

    From the web client, all is well.

    From Thunderbird or Outlook Express, receiving mail via pop3 or IMAP is fine. Also sending to local addresses (domains defined in Zimbra) is fine. Outbound email to outside addresses, like hotmail, etc. fail with 'relay denied'.

    Because the outbound mail works fine out of the web client, I know the receiving party is accepting mail - no reverse look up problems at their end, etc.

    I've tried many combinations of Zimbra settings with no luck. I've read everything I can find in the forums, but can't get it to work.

    Anyone have a similar problem they've been able to solve?

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default Turn on smtp authentication on your server

    and configure your pop/imap client to use smtp authentication when sending.

  3. #3
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default more info

    Oh, forgot to say:

    Fedora Core 4

    zcs-3.0.0_M2_746.FC4.tgz

  4. #4
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default SMTP auth

    When I do that, I have a never ending user/password auth loop.

  5. #5
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default -

    Unless I'm not turning on SMTP auth on the server correctly. How do you do that?

  6. #6
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

  7. #7
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default Appears to be the opposite of the other post

    [zimbra@mail ~]$ cat /opt/zimbra/cyrus-sasl/etc/saslauthd.conf
    zimbra_url: https://mail.ixxxb.net/service/soap/
    zimbra_cert_file: /opt/zimbra/conf/smtpd.crt
    zimbra_cert_check: off


    I've changed it to http://

    Now it works! I'll test more, but all looks good.

    Thanks a million!

  8. #8
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default sasl auth

    Restart saslauthd, but make sure you've got it enabled, too, in the admin UI.

  9. #9
    Join Date
    Dec 2005
    Posts
    74
    Rep Power
    9

    Default Outlook

    Quote Originally Posted by marcmac
    Restart saslauthd, but make sure you've got it enabled, too, in the admin UI.
    Could you be specific about the setting of admin UI? Do you mean "Relay MTA for external delivery:"?

    Thanks.

  10. #10
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default smtp auth

    No, I mean enable smtp authentication.

Similar Threads

  1. Replies: 5
    Last Post: 06-18-2008, 02:50 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. Replies: 0
    Last Post: 03-26-2007, 04:12 AM
  4. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 11:51 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •