Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Java error during/after configuration

  1. #11
    Join Date
    Dec 2005
    Posts
    4
    Rep Power
    9

    Default Problem solved (check for correct rpm:s!)

    Hi and thanks for your answers. I suspected that SE Linux might complicate things a little. However, the problem in my case was that OpenLDAP didnt run as it should (the Java Error mentioned earlier in this thread). OpenLDAP won't run if a rpm i missing, in my case libbind.so.3. Thanks to another thread in this forum, I solved this issue successfully and now Zimbra is running OK.

    I can logon to the web interface for administration and I also tested the external authentication to my Windows 2003 Active Directory, it worked super!

    A tip for all you how experience this trouble with Java communications error is to check the forum for information about how to install (AND UPDATE!) packages that OpenLDAP depends on.

    /Andreas

  2. #12
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default ldap errors

    What happens when you run zmldapinit manually (as the zimbra user).

    Does it complain about missing libraries?

    Is SE linux enabled?

Similar Threads

  1. Fedora 5: Could not create the Java virtual machine
    By mi2enno in forum Installation
    Replies: 6
    Last Post: 06-01-2007, 04:16 AM
  2. Tomcat, Java VM Problems - RAM related? Help
    By Mo_Hong in forum Administrators
    Replies: 3
    Last Post: 03-28-2007, 03:00 PM
  3. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM
  4. Java 1.5 crashing on PPC Mac 10.4.8
    By bradn in forum Installation
    Replies: 1
    Last Post: 12-08-2006, 06:27 PM
  5. Replies: 0
    Last Post: 12-04-2005, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •