Hi all,

I'm a beginner to Zimbra. I am using FC4 32 bit with selinux disabled, ever since I install Zimbra-4.5.7 I cannot run SNMP and spell and since 4.5.8 was release I i have tried to upgrade from 4.5.7 to 4.5.8 and it was a success. With the new system SNMP is working but still spell is not working, below are are error when I try to restart the service:

Syntax error on line 232 of /opt/zimbra/conf/httpd.conf:
Cannot load /opt/zimbra/httpd-2.0.54/modules/libphp5.so into server: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by /opt/zimbra/aspell-0.60.3/lib/libaspell.so.15)

As I check the directory /usr/lib/ I call see the following libstdc:
/usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
/usr/lib/libstdc++-libc6.2-2.so.3
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
/usr/lib/libstdc++.so.5
/usr/lib/libstdc++.so.6.0.4
/usr/lib/libstdc++-libc6.1-1.so.2
/usr/lib/libstdc++.so.5.0.7

Can anybody help me to solve this problem?

thanks,
wennie