Results 1 to 3 of 3

Thread: [SOLVED] Upgrade from 4.5.8 to 5.0 RC1 does not work

  1. #1
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default [SOLVED] Upgrade from 4.5.8 to 5.0 RC1 does not work

    It gets down to upgrading the database and bombs out at this:

    Sat Oct 6 16:31:19 2007: SELECT value FROM config WHERE name = 'db.version'
    I can't upgrade version 4.5.8_GA

    Any ideas?

    I recall a thread saying that nothing big changed from 4.5.7 to 4.5.8, so perhaps modifying config.value and setting db.version to 4.5.7_GA would allow the upgrade to go?

  2. #2
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Upgrades from 4.5.8 will be supported in 4.5.9 and 5.0.0 RC2 when released. Until then you will can upgrade from 4.5.7 and prior to 5.0.0_RC1.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Darn, I upgraded to 4.5.8 and then later decided I wanted to go to 5.0 RC1. Oh well.

Similar Threads

  1. [SOLVED] 5.0 rc1 demo - search calendar?
    By jdell in forum Administrators
    Replies: 3
    Last Post: 10-08-2007, 08:27 AM
  2. Links reversed for SuSE 5.0 RC1 download
    By bradb21 in forum Installation
    Replies: 1
    Last Post: 10-05-2007, 06:57 PM
  3. [SOLVED] Upgrade from 4.5 to 5.0
    By Stergil in forum Installation
    Replies: 2
    Last Post: 10-05-2007, 01:50 PM
  4. Replies: 1
    Last Post: 06-11-2007, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •