Results 1 to 1 of 1

Thread: Unable to connect to IMAP via Outlook

  1. #1
    Join Date
    Oct 2007
    Posts
    1
    Rep Power
    8

    Talking [FIXED] Unable to connect to IMAP via Outlook

    Ok I'm really confused as to what I'm doing wrong with my client setup. I have Outlook 2003 setup for Secure Password Authentication on the account. I have both the IMAP server & SMTP server sections set to requiring an encrypted connection with the appropriate ports (993 & 25).

    If I try and connect I get the error (this is partial): Outlook is unable to download folder (null) from the IMAP e-mail server for account xxx.xxxx.xxx Error: Unable to connect to the server.

    The thing is I can access the account via the weblogin as well as the admin panel. If I telnet to port 25 I get: 220 xxx.xxx.xxx ESMTP Postfix which I believe is correct. If I telnet to port 143 I get OK xxx.xxxx.xxx Zimbra IMAP4rev1 service ready which I also believe to be correct. This is what my logs show when I try and connect to the server.

    Code:
    Oct  7 01:43:37 mailbox postfix/smtpd[17744]: connect from unknown[192.168.1.100]
    Oct  7 01:44:01 mailbox CRON[17754]: (pam_unix) session opened for user zimbra by (uid=0)
    Oct  7 01:44:02 mailbox postfix/smtpd[17744]: disconnect from unknown[192.168.1.100]
    Any ideas as to what I'm doing wrong???

    EDIT: Ok I figured it out partially, turning off SPA fixed it kindof but I'm still not seeing folder updates in Outlook. I'm able to connect to the server but not retrieve any data. Which I believe is because I noticed that the MTA has stopped. If I try and start it I get:

    saslauthd[20843] :set_auth_mech : failed to initialize mechanism zimbra
    zmsaslauthdctl failed to start

    And everything but the MTA & snmp start fine but I can't get either of those to start. Sorry about the change in topic but I guess this would be the root cause anyways.

    [FIXED] Turns out that it was a permissions issue that was keeping the MTA from starting and thus also preventing me from accessing it via Outloook. A quick run of zmfixperms as root fixed the problem.
    Last edited by cpatricca; 10-07-2007 at 04:27 PM.

Similar Threads

  1. Replies: 11
    Last Post: 02-14-2012, 01:31 PM
  2. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •