Results 1 to 3 of 3

Thread: Zimbra Installation Help.

  1. #1
    Join Date
    Oct 2007
    Posts
    37
    Rep Power
    8

    Default Zimbra Installation Help.

    Hi,

    i want to use Zimbra mail server with SugarCRM support.

    First i installed SugarCRM. than Zimbra OpenSource Edition.
    i dont have seperate registred domain but i have static publi IP(say xx.xx.xx.xx) .
    i want to use this zimbra mail server for my local network users..

    so how can i configure the Zimbra and /ete/hosts file..


    My machine name is linuxzimbra and i dont have any domain.

    shall i create any domain, if so, where i have to create the domain.

    also tell me how to create MX and A records...

    pls dont give me the links to the existing forum, because i didnt get proper solution from the existing forums...

    pls reply..

  2. #2
    Join Date
    Oct 2007
    Posts
    7
    Rep Power
    8

    Default

    You will still have to have a domain. In order to create MX and A records you will have to have a domain.

    What I would do is spend 10$ or 15$ and register a domain. Point that domain to your public static IP.

    Use the company you registered with to create your MX and A records to properly point to your static IP and you should be squared away after that.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    to throw other options at ya...

    do you have a dns server anywhere on your lan? give linuxzimbra an a & mx record

    a quick linux dns would be BIND

    so your hosts file might look like:
    127.0.0.1 localhost.localdomain localhost
    x.x.x.x linuxzimbra.local linuxzimbra
    Last edited by mmorse; 10-09-2007 at 08:16 AM.

Similar Threads

  1. Replies: 12
    Last Post: 02-24-2008, 12:16 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •