Results 1 to 4 of 4

Thread: locked out

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Posts
    12
    Rep Power
    9

    Default locked out

    Wel first of all I'm impressed on the ease of installation, well done guys...

    After install I noticed that I had actually chosen sub.domain.com insted of domain.com so I added domain.com and a new account named admin@domain.com an then deleted admin@sub.domain.com and the domain.

    When I then tried to login to the administrator console again I was told that admin@domain.com did not have admin rights.

    So my questions are:

    1. How and where do I give the account admin rights.

    2. Am I missing something or is the documentation for CLI skimpy? Is this documented and if so where?

    3. How about adding a safety net so that the last admin account cannot be deleted, or maybe even just a warning...

    Many thanks in advance

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Take a look at:

    http://www.zimbra.com/forums/showthr...admin#post4463

    Yes deleting the last admin would be a good safe catch, for now you'll just have to recreate them via zmprov.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Dec 2005
    Posts
    12
    Rep Power
    9

    Default

    Many thanks KevinH

    Wouldn't it be usefull to have that in the documentation?

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by diacono
    Wouldn't it be usefull to have that in the documentation?
    Not to delete your last admin user? We document zmprov and the schema doc covers the various LDAP attrs. I'm not sure what else you'd like us to add.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. [SOLVED] locked account bouncing messages
    By dwill in forum Administrators
    Replies: 4
    Last Post: 01-29-2007, 04:12 PM
  2. session.dat locked after backup
    By ThorGoLucky in forum Administrators
    Replies: 1
    Last Post: 09-08-2006, 10:15 AM
  3. Zimbra dies after some time
    By czaveri in forum Installation
    Replies: 17
    Last Post: 04-07-2006, 08:45 AM
  4. Internal Mails Stop Working After a While
    By mintra in forum Administrators
    Replies: 30
    Last Post: 02-02-2006, 08:35 AM
  5. one user unable to use zimbra
    By adobrin in forum Administrators
    Replies: 21
    Last Post: 12-13-2005, 12:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •