Results 1 to 7 of 7

Thread: How can i upgrade 4.5.7 to 4.5.8?

  1. #1
    Join Date
    Aug 2007
    Posts
    42
    Rep Power
    8

    Default How can i upgrade 4.5.7 to 4.5.8?

    Hi, how can i upgrade 4.5.7 to 4.5.8?
    I have a Zimbra 4.5.7 on Ubuntu 6.06.1 in a production environment and i want to upgrade to 4.5.8 to resolve the stats bug.

  2. #2
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    just run the installer normally and it will upgrade automatically. remember to do a backup before upgrading.

  3. #3
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Quote Originally Posted by owl700 View Post
    Hi, how can i upgrade 4.5.7 to 4.5.8?
    I have a Zimbra 4.5.7 on Ubuntu 6.06.1 in a production environment and i want to upgrade to 4.5.8 to resolve the stats bug.
    Don't bet on it solving the bug. I understand it's slated for a more complete fix in 4.5.9 but there are a number of users (I'm one) reporting that 4.5.8 did not fix the problem for them, as shown in numerous posts on this thread.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by dwmtractor View Post
    Don't bet on it solving the bug. I understand it's slated for a more complete fix in 4.5.9 but there are a number of users (I'm one) reporting that 4.5.8 did not fix the problem for them.
    This may be an ubuntu specific issue, as I know it solves the problem for other OSes. I'll ask Brian to chime in.

    john

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Okay- just had a chat with Brian. We need logs, and more info. Send any relevant info to jholder@zimbra.com

    Is the logger running? Also, if you don't care about your logger data, can you rerun the zmloggerinit script and see if that fixes it?

    So, I will attempt to see if I can repo this issue.

  6. #6
    Join Date
    Aug 2007
    Posts
    42
    Rep Power
    8

    Default

    Thanks to all

  7. #7
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    8

    Default

    Just to share my experience.

    I made 3 test installations of 4.5.8 in 3 Ubuntu 6.06 servers and there seems to be no problem with the stats bug being mentioned. (and 1 in Centos)

    Yes, 3 servers just to make sure that I was not lucky in the first try.

    The only added step was to add the sysstat, but I don't think it really matters, because when I disabled it, everything is still A ok!

    Hope this helps.

Similar Threads

  1. Trying to upgrade 4.5.6 to 4.5.7 and bombing completely
    By dwmtractor in forum Installation
    Replies: 2
    Last Post: 10-08-2007, 07:41 PM
  2. [SOLVED] Upgrade from 4.5.8 to 5.0 RC1 does not work
    By Krishopper in forum Installation
    Replies: 2
    Last Post: 10-08-2007, 01:51 PM
  3. [SOLVED] Upgrade 3.0.1 > 4.5.7 Possible?
    By jimbo in forum Installation
    Replies: 3
    Last Post: 10-01-2007, 12:22 PM
  4. dspam broke after 4.5.7 upgrade?
    By Krishopper in forum Administrators
    Replies: 9
    Last Post: 09-24-2007, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •