Results 1 to 6 of 6

Thread: [SOLVED] Zimbra Collaboration Suite 5.0 RC 1; zmapachectl not running

  1. #1
    Join Date
    May 2007
    Posts
    4
    Rep Power
    8

    Default [SOLVED] Zimbra Collaboration Suite 5.0 RC 1; zmapachectl not running

    I have installed Zimbra Collaboration Suite 5.0 RC 1 on fedora 7 and it looks to have installed fine. But the zmapachectl does not run and the spell is stopped. When I start the zamapachectl manually, I get the error

    "syntax error on line 232 of /opt/zimbra/conf/httpd.conf: cannot load /opt/zimbra/httpd-2.2.4/modules/libphp5.so into server: /opt/zimbra/httpd-2.2.4/modules/libphp5.so: cannot restore segment prot after reloc: permission denied"

    What could be causing the problem.

    Please help.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Welcome to the forum.

    Already seen that error...
    I think you did not disable SELINUX.

  3. #3
    Join Date
    May 2007
    Posts
    4
    Rep Power
    8

    Default Thanks Klug

    Thanks a lot, that worked very well, don't know how I overlooked the security issues.

    But on the other hand do u know which ports i need to open so that i can enable back the security instead of disabling it all together, or may be I should just include all those listed during the install!

    Thanks for your help once more. Am enjoying this learning phase.


    rgds,
    Ackim

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

  5. #5
    Join Date
    May 2007
    Posts
    4
    Rep Power
    8

    Default Ports

    You're a star.

    Thanks a lot

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    YW.

    Marking this thread as solved.

Similar Threads

  1. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  2. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •