I have been struggling with a permission denied issue with RH5 and ZCS 4.5.7.

I tried using my paid for support opption through the Zimbra support page w/o any success! Word to the wise -- I get better support from the forms. -- SAVE YOUR MONEY! Case Number 00016181.

If I load RH5 and ZCS 4.5.7 I get an error message on ZImbra Spell Permission Denied on the and TomCat doesn't load.
Starting ldap...Done.
Starting logger...Done.
Starting mailbox...Done.
Starting antispam...Done.
Starting antivirus...Done.
Starting snmp...Done.
Starting spell...FAILED
Syntax error on line 232 of /opt/zimbra/conf/httpd.conf:
Cannot load /opt/zimbra/httpd-2.0.54/modules/libphp5.so into server: /opt/zimbra/httpd-2.0.54/modules/libphp5.so: cannot restore segment prot after reloc: Permission denied

[zimbra@localhost root]$ zmcontrol status
Host localhost.localdomain
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Stopped
tomcat is not running
mta Running
snmp Running
spell Stopped
zmapachectl is not running
stats Running

If I load RH4.5 and ZCS 4.5.7 it works fine. As soon as I upgrade to RH5 and upgrade ZCS to 4.5.7 I get the same error message. I also get the same error message with ZCS 4.5.9

I would like to be able to deploy the current version of ZCS and RH during our initial deployment. If you recommend against that drop me a private note and let me know to move forward with RH4.5

If you can provide me with any assistance to resolve this issues I would greatly appreciate it.

I also searched BugZilla for Permission Denied, Tomcat, and Spell without any hit for this issues. I suspect it is an isolated case but I need some assistance fixing it.

Thank you

Joe Lorenz