Results 1 to 10 of 13

Thread: [SOLVED] Mail Queue view and port 389 not active...

Hybrid View

  1. #1
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default [SOLVED] Mail Queue view and port 389 not active...

    2 Issues...


    A.

    zimbraRemoteManagementPrivateKeyPath (/opt/zimbra/.ssh/zimbra_identity) does not exist



    Getting the above error when viewing "Manage Mail Queues" . I tried to search the forum but the results seemed to vary from my issue. Has anyone seen this?
    Thanks...


    B.

    I cannot connct to GAL via mozilla.... nmap shows no activity on port 389

    I have no firewall and I'm not running selinux.

    Do I need to tell it to listen on my NIC (as opposed to 127.0.0.1?)

    Thanks timg

  2. #2
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default

    To be more specific... the arror in section "a" is as follows...

    +++++++++++++++++++SNIP+++++++++++++++++++++++++++
    Message: system failure: server mail.expressmart.com zimbraRemoteManagementPrivateKeyPath (/opt/zimbra/.ssh/zimbra_identity) does not exist
    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    +++++++++++++++++++SNIP++++++++++++++++++++++++

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    First, try regenerating the keys and verifying the sshd configuration.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default Worked perfectly for the Mail Queue's

    Worked perfectly for the Mail Queue's

  5. #5
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default ldap..

    Ldap is till not listening on my main nic though..

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I assume that LDAP is running? What's in the /etc/hosts file? Check it with:

    Code:
    host `hostname`
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Disable Admin View Mail
    By percibal in forum Administrators
    Replies: 51
    Last Post: 05-24-2011, 11:12 AM
  2. Mail Queue Problems
    By cryptogram in forum Installation
    Replies: 5
    Last Post: 04-24-2010, 04:41 AM
  3. Replies: 3
    Last Post: 07-18-2008, 10:22 PM
  4. view mail in admin console
    By randyg in forum Administrators
    Replies: 1
    Last Post: 05-03-2007, 08:04 AM
  5. Replies: 20
    Last Post: 02-28-2007, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •