Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Upgrade Issues - FC3

  1. #21
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    in the admin panel, i deleted the mail.quirkservice.com and curley.quirkservice.com. zmprov gas gives just quirkservice.com now.

    i also changed drogers zimbraMailHost to quirkservice.com

    and i am still getting the same errors.

    here is a screenshot of my thunderbird:


    when i have the servername set to mail.quirkservice.com, the certificate warning doen'st pop up, but when the server is set to quirkservice.com, it does.

    also, now that i removed those other servers, when i go to mail.quirkservice.com in my browser, it forwards to "http://mail.quirkservice.com:/zimbra/auth/" in IE and goes to my web root in Firefox.

  2. #22
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    Here is what is in zimbra.log now:
    Code:
    Jan  4 14:37:16 curley postfix/smtpd[5401]: initializing the server-side TLS engine
    Jan  4 14:37:16 curley postfix/smtpd[5401]: connect from localhost.localdomain[127.0.0.1]
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) AUTH not needed, user='', MTA offers ''
    Jan  4 14:37:16 curley postfix/smtpd[5401]: 973A026C250: client=localhost.localdomain[127.0.0.1]
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) response to RCPT TO for : "250 Ok"
    Jan  4 14:37:16 curley postfix/cleanup[5395]: 973A026C250: message-id=<200601021836.8a19ef689393@www.linuxquestions.org>
    Jan  4 14:37:16 curley postfix/qmgr[23205]: 973A026C250: from=, size=7149, nrcpt=1 (queue active)
    Jan  4 14:37:16 curley postfix/smtpd[5401]: disconnect from localhost.localdomain[127.0.0.1]
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) FWD via SMTP:  -> , 250 2.6.0 Ok, id=23257-01, from MTA([127.0.0.1]:10025): 250 Ok: queued as 973A026C250
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) lookup_ldap_attr(amavisspamtag2level) (WARN: no such attribute in LDAP entry), "drogers@quirkservice.com" result=undef
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) Passed CLEAN, [207.155.248.19] [64.179.4.149]  -> , Message-ID: <200601021836.8a19ef689393@www.linuxquestions.org>, mail_id: CPWHHDj7743l, Hits: -1.963, 515 ms
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) TIMING [total 520 ms] - ldap-prepare: 4 (1%)1, SMTP EHLO: 3 (1%)1, SMTP pre-MAIL: 1 (0%)2, mkdir tempdir: 0 (0%)2, create email.txt: 0 (0%)2, ldap-connect: 9 (2%)4, lookup_ldap: 18 (3%)7, SMTP pre-DATA-flush: 2 (0%)7, SMTP DATA: 50 (10%)17, body_hash: 1 (0%)17, gen_mail_id: 1 (0%)17, mkdir parts: 0 (0%)17, mime_decode: 13 (3%)20, get-file-type1: 8 (2%)22, decompose_part: 2 (0%)22, parts_decode: 0 (0%)22, AV-scan-1: 47 (9%)31, spam-wb-list: 4 (1%)32, SA msg read: 1 (0%)32, SA parse: 2 (0%)32, SA check: 232 (45%)77, update_cache: 2 (0%)77, deal_with_mail_size: 1 (0%)77, fwd-connect: 23 (4%)82, fwd-mail-from: 3 (1%)82, fwd-rcpt-to: 4 (1%)83, write-header: 3 (1%)84, fwd-data: 1 (0%)84, fwd-data-end: 61 (12%)96, fwd-rundown: 1 (0%)96, main_log_entry: 18 (3%)99, update_snmp: 2 (0%)100, unlink-1-files: 1 (0%)100, rundown: 0 (0%)100
    Jan  4 14:37:16 curley postfix/smtp[5396]: E8AE026C24F: to=, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=23257-01, from MTA([127.0.0.1]:10025): 250 Ok: queued as 973A026C250)
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) extra modules loaded: Net/LDAP/Bind.pm
    Jan  4 14:37:16 curley amavis[23257]: (23257-01) load: 100 %, total idle 0.001 s, busy 0.523 s
    Jan  4 14:37:16 curley postfix/qmgr[23205]: E8AE026C24F: removed
    Jan  4 14:37:16 curley postfix/lmtp[5402]: 973A026C250: to=, relay=none, delay=0, status=deferred (connect to quirkservice.com[141.154.98.120]: Connection refused)
    Jan  4 14:40:01 curley zimbramon[5613]: 5613:info: 2006-01-04 14:40:01, QUEUE: 7 1
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: antispam: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: antivirus: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: ldap: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: logger: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: mailbox: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: mta: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: snmp: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, STATUS: quirkservice.com: spell: Running
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, DISK: quirkservice.com: dev: /dev/mapper/VolGroup00-LogVol00, mp: /, tot: 4099, avail: 6%
    Jan  4 14:40:04 curley zimbramon[5617]: 5617:info: 2006-01-04 14:40:01, DISK: quirkservice.com: dev: /dev/hda1, mp: /boot, tot: 99, avail: 78
    Jan  4 14:40:36 curley postfix/anvil[5393]: statistics: max connection rate 1/60s for (smtp:207.155.248.19) at Jan  4 14:37:15
    Jan  4 14:40:36 curley postfix/anvil[5393]: statistics: max connection count 1 for (smtp:207.155.248.19) at Jan  4 14:37:15
    Jan  4 14:40:36 curley postfix/anvil[5393]: statistics: max cache size 1 at Jan  4 14:37:15

  3. #23
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default web root?

    You deleted everything but quirkservice.com - is that the hostname returned by zmhostname?

    Also are you still doing port forwarding with apache? I'm not going to debug that config.

  4. #24
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    ok...for some reason, even if i stop apache with /etc/init.d/httpd stop, i can still get to http://mail.quirkservice.com and curley.quirkservice.com

  5. #25
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default apache problems

    You'll need to figure out how to get apache stopped, really, before this is going to work. The best route is:
    stop apache.
    Get zimbra working with default config.
    Move zimbra ports, if needed.

  6. #26
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    but shouldn't it still be able to connect with thunderbird regardless of whether or not httpd is running.

    i have httpd stopped now, but i can't receive any mail. (i can send, tho)

    how stable is M3? I am thinking of blowing up this server and installing RHEL 4.

    If i did that, would you suggest installing M3 or using M2?

  7. #27
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default httpd

    if httpd is running, and tomcat can't bind to port 80, it will exit - so it won't bind to port 143, either.

    Is tomcat running on the default ports?

  8. #28
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    i didn't change the tomcat ports at all.

    i am getting this error in the logs, does it mean anything:
    Code:
    lookup_ldap_attr(amavisspamkilllevel) (WARN: no such attribute in LDAP entry), "drogers@quirkservice.com" result=undef
    and this error:
    Code:
    Jan  4 17:25:29 curley postfix/lmtp[20561]: A7E5626C257: to=, relay=none, delay=0, status=deferred (connect to quirkservice.com[141.154.98.120]: Connection refused)
    i moved zimbra back to port 80. i got httpd stopped. however, i don't know how to keep it from starting automatically. chkconfig wasn't working.

    right now, the biggest problem is that i can't get mail. i can send it, but not receive it.

    that and it still wont connect to thunderbird, but that isn't a huge issue right now.

  9. #29
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default Dns

    Looks like DNS for the MX record for your domain doesn't resolve to your box, which is why you can't receive mail - either fix DNS, or disable it in the mta (both topics covered extensively in other threads).

  10. #30
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    im pretty sure that the dns and mx records are ok tho, because i haven't changed them since i upgraded the server. i don't know why they wouldn't work now when they worked before.

    .....

    i just checked the mx records and they do point to curley.quirkservice.com.

Similar Threads

  1. Logger Issues After Upgrade
    By xtreme-one in forum Administrators
    Replies: 9
    Last Post: 04-01-2007, 01:12 PM
  2. 4.0.0 upgrade issues
    By marcmac in forum Announcements
    Replies: 0
    Last Post: 08-31-2006, 07:44 PM
  3. Post Upgrade Issues - Logger berserk?
    By Coilcore in forum Administrators
    Replies: 1
    Last Post: 03-03-2006, 04:08 PM
  4. Zimbra on FC3: newbie issues.
    By drogers in forum Installation
    Replies: 2
    Last Post: 10-19-2005, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •