Results 1 to 4 of 4

Thread: Some messages deferring.

Threaded View

  1. #1
    Join Date
    Jun 2007
    Posts
    23
    Rep Power
    8

    Default [SOLVED] Some messages deferring.

    Hi.

    I switched to Zimbra this weekend, and I am having a strange issue.

    Some of my outgoing emails are deferring, saying the connection is timing out. I have checked the domain MX records for the domains that these emails are being sent to, and in every case, the IP address that shows in the deferred mail notification (mousing over the deferred mail in the Manage Mail Queues panel) is the IP of the domain name, not the MX of the domain.

    I have a split DNS setup, with an outside MTA receiving mail and routing them to Zimbra, and outgoing mail going out directly from the Zimbra server.

    for example: a message sent to XXXXX@yahoo.com is deferred with the message: connect to yahoo.com[66.94.234.13]: connection timed out

    a 'dig yahoo.com' returns:
    ;; ANSWER SECTION:
    yahoo.com. 300 IN A 66.94.234.13
    yahoo.com. 300 IN A 216.109.112.135

    and a 'dig mx yahoo.com' returns:
    ;; ANSWER SECTION:
    yahoo.com. 7200 IN MX 1 e.mx.mail.yahoo.com.
    yahoo.com. 7200 IN MX 1 f.mx.mail.yahoo.com.
    yahoo.com. 7200 IN MX 1 g.mx.mail.yahoo.com.
    yahoo.com. 7200 IN MX 1 a.mx.mail.yahoo.com.
    yahoo.com. 7200 IN MX 1 b.mx.mail.yahoo.com.
    yahoo.com. 7200 IN MX 1 c.mx.mail.yahoo.com.
    yahoo.com. 7200 IN MX 1 d.mx.mail.yahoo.com.

    ;; AUTHORITY SECTION:
    yahoo.com. 172800 IN NS ns2.yahoo.com.
    yahoo.com. 172800 IN NS ns1.yahoo.com.
    yahoo.com. 172800 IN NS ns3.yahoo.com.
    yahoo.com. 172800 IN NS ns4.yahoo.com.
    yahoo.com. 172800 IN NS ns5.yahoo.com.
    yahoo.com. 172800 IN NS ns6.yahoo.com.
    yahoo.com. 172800 IN NS ns8.yahoo.com.

    ;; ADDITIONAL SECTION:
    e.mx.mail.yahoo.com. 1800 IN A 216.39.53.1
    f.mx.mail.yahoo.com. 1800 IN A 68.142.202.247
    f.mx.mail.yahoo.com. 1800 IN A 209.191.88.247
    g.mx.mail.yahoo.com. 1800 IN A 206.190.53.191
    g.mx.mail.yahoo.com. 1800 IN A 209.191.88.239
    a.mx.mail.yahoo.com. 1800 IN A 209.191.118.103
    b.mx.mail.yahoo.com. 1800 IN A 66.196.97.250
    c.mx.mail.yahoo.com. 1800 IN A 216.39.53.3
    c.mx.mail.yahoo.com. 1800 IN A 68.142.237.182
    d.mx.mail.yahoo.com. 1800 IN A 216.39.53.2

    So you can see, it's trying to send the email to the main A record for yahoo.com and not the MX.

    Anyone have any ideas?
    Last edited by Diluted; 11-18-2007 at 10:14 AM.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Replies: 13
    Last Post: 09-21-2007, 09:42 AM
  3. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •