Results 1 to 2 of 2

Thread: [SOLVED] Ldap problem: zimbraAuthLdapSearchFilter or zimbraAuthLdapBindDn

  1. #1
    Join Date
    Nov 2007
    Rep Power

    Default [SOLVED] Ldap problem: zimbraAuthLdapSearchFilter or zimbraAuthLdapBindDn

    I couldn't find this one on google at all.

    Basically, I have a zimbra server that works. It ties into an LDAP directory for authentication. I'm copying the stack (deploying another copy of the application), and I'm trying to set up the second zimbra server the same way.

    When attempting to test the ldap configuration, after configuring it in the web admin interface, I get:

    ZimbraWebClient - FF2.0 (Win)/undefined;] SoapEngine - handler exception
    com.zimbra.common.service.ServiceException: invalid request: must specify zimbraAuthLdapSearchFilter or zimbraAuthLdapBindDn
            at com.zimbra.common.service.ServiceException.INVALID_REQUEST(
    The LDAP settings are: filter: (uid=%u). search base:,dc=org,dc=com . No bind DN is used.

    The exact same LDAP settings work for an LDAP server that is configured identically.

    Connecting to LDAP works fine from telnet 389.

    I'm not sure where the error message is coming from, since I clearly have an LDAP filter. Any ideas? I'm using zcs-4.5.9_GA_1454.RHEL5 on RHEL5.

  2. #2
    Join Date
    Nov 2007
    Rep Power


    I noticed that what I input into the LDAP filter field wasn't showing up on the summary at the test screen. Closing out the browser and re-trying fixed the problem.

Similar Threads

  1. About external LDAP problem, urgent!
    By bylong in forum Administrators
    Replies: 5
    Last Post: 08-24-2007, 07:10 PM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  3. External LDAP Problem
    By facerw in forum Installation
    Replies: 7
    Last Post: 05-08-2007, 04:29 AM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  5. ldap pasword problem
    By jasonwillis in forum Installation
    Replies: 15
    Last Post: 03-15-2006, 07:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts