Results 1 to 2 of 2

Thread: trouble in creating accounts through CLI...

  1. #1
    Join Date
    Oct 2007
    Rep Power

    Default trouble in creating accounts through CLI...

    Hi Team,

    I tried to create user accounts through Admin Console. But it is failed due to mailboxd is not running. So i would like to use CLI command to add account

    zmprov ca test123 displayName JSmith
    But i get the following error..

    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: Connection refused)
    What is the reason for this error, What shoul i do next..?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by tamilnandhu View Post
    What is the reason for this error, What shoul i do next..?
    Find out why mailboxd isn't running. Logs, errors, zimbra version, operating system - anything to give us a clue?


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Character codification creating accounts
    By spAlex in forum Migration
    Replies: 3
    Last Post: 09-07-2007, 04:47 AM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM
  3. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 10:36 PM
  4. Creating user accounts with SOAP
    By Andreas in forum Administrators
    Replies: 2
    Last Post: 01-19-2006, 01:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts