Results 1 to 2 of 2

Thread: MTA does not start after installing zimbra

  1. #1
    Join Date
    Nov 2007
    Rep Power

    Default MTA does not start after installing zimbra


    I installed zimbra application for the first time and did follow the instructions for the zimbra doc which i downloaded from the site and installed it . I am using debian 4.0 , everything went on well and did start zimbra as well . when i checked the server status it says MTA has not started and then i tried to stop and start using zmcontrol still no luck.

    Not sure where i went wrong ,please advise me.

    I am installing the latest version which is zcs-5 open source edition


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Welcome to the forums.

    The version you've installed is a beta version and should not be put into production use, however, it should work without problems.

    Do you have a correct /etc/hosts file and DNS A & MX records pointing to the server? Is there anything in the logs to indicate why it's not starting?


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  2. Replies: 12
    Last Post: 02-23-2008, 11:16 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts