Results 1 to 3 of 3

Thread: Missing files in RC1?

  1. #1
    Join Date
    Dec 2006
    Posts
    5
    Rep Power
    8

    Exclamation Missing files in RC1?

    Hello guys
    Im testing out Zimbra RC1 with great success, its very stable and the UI seems to be abit faster aswell.
    Anyway, my problem is that i can't seem to "download any files"
    For example none of the help files are available, or if i try to create a CSR
    I only get:
    HTTP ERROR: 404

    NOT_FOUND

    RequestURI=/zimbraAdmin/tmp/current.csr

    or

    HTTP ERROR: 404

    NOT_FOUND

    RequestURI=/zimbraAdmin/adminhelp/html/WebHelp/administration_console_help.htm


    Anyone know if i missed anything during installation?

  2. #2
    Join Date
    Dec 2006
    Posts
    5
    Rep Power
    8

    Default

    Im sorry for shamelessly bumping this, but if someone could just tell me that they don't have this problem when installing RC1 from source on Debian etch.
    Then atleast i know if it's something i did wrong
    But i guess i should start preping for a RC2 upgrade anyway

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    RC2 has some missing files. Don't know about RC1 since it's pretty depricated at this point.

    Release notes have details of the the missing files.

Similar Threads

  1. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •