Results 1 to 10 of 14

Thread: Error opening admin panel

Hybrid View

  1. #1
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    10

    Default Error opening admin panel

    Hi all.

    I've just installed zimbra, and the installation process has been perfect.
    I can log in with the admin user, and even send mail, but if i try to open the admin console ( https://host:7071/zimbraAdmin ) i get an error on the browser, i have tried with Firefox and IExplorer.
    For example, with IExplorer, i get this error:

    Line: 206
    Char: 2
    Error: 'ZaMsg' is undefined
    Code: 0
    URL: https://host:7071/zimbraAdmin/

    By the way, i see noting extrange in /var/log/zimbra.log

    Can anyone help with this?

    Thank you for your help in advance.

    Diego Rubio
    Spain

  2. #2
    Join Date
    Sep 2005
    Location
    Los Angeles
    Posts
    51
    Rep Power
    10

    Default

    did you try http://host:7071

  3. #3
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    10

    Default http://host:7071/zimbraAdmin doesnt work

    Thanks for your quick response.

    Yes, i've tried with http and nothing happens. With https i get response, accept the certificate, it seems that it's working, but the browser sais something is wrong with the web page.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Looks like there is a problem loading the message files. Can you change your browser language to English and retry? My guess is it's trying to load a language file that doesn't exist by mistake.

  5. #5
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    10

    Default Reinstallation and the same problem

    I've reinstalled RHEL 4 again, and zimbra again too.
    Everythings is ok with the installation, no error messages, but when i try to access to the admin console, i get the same error in the browser.

    I've tried accessing from the server itself and from different machines, with IExplorer, Firefox and even Konqueror.

    Thanks for your help.

  6. #6
    Join Date
    Sep 2005
    Posts
    7
    Rep Power
    10

    Default Whats going on??

    Hi again !

    Desperately, i have tried to access the admin console of the demo site:

    https://demo.zimbra.com:7071/zimbraAdmin/

    and I GET THE SAME ERROR IN THE BROWSER !!!

    What's the problem? i get this error with my home pc IExplorer and with Mozille Firefox (English version) ....

    Anybody can help with this ... i'm going crazy ....

    Thanks.

Similar Threads

  1. Can't open admin panel
    By Vanildo in forum Installation
    Replies: 37
    Last Post: 11-12-2008, 08:22 AM
  2. messed up, can't access admin panel
    By kamina in forum Installation
    Replies: 1
    Last Post: 05-12-2006, 09:13 AM
  3. Installation succeeds, but admin panel not working...
    By Svartalf in forum Installation
    Replies: 5
    Last Post: 02-07-2006, 05:57 PM
  4. Admin Panel add domain finish button broken
    By tomicles in forum Developers
    Replies: 2
    Last Post: 10-08-2005, 11:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •