Results 1 to 4 of 4

Thread: [SOLVED] Forum Search Broken?

  1. #1
    Join Date
    Jul 2007
    Posts
    22
    Rep Power
    8

    Default [SOLVED] Forum Search Broken?

    Sorry to post it here, but I did not find any other place suitable for this question.

    Each time I clicked a search result on the forum, it gave 404. Any information for this?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    We're currently experiencing some difficulties related to a server upgrade last night. We're working on it

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Should be fixed now.

    Thanks for your patience.

  4. #4
    Join Date
    Jul 2007
    Posts
    22
    Rep Power
    8

    Default

    It's working now. Great!
    Quote Originally Posted by jholder View Post
    Should be fixed now.

    Thanks for your patience.

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2009, 04:32 PM
  2. Cross-mailbox search zimlet broken
    By shawnlhood in forum Administrators
    Replies: 2
    Last Post: 11-20-2007, 01:08 PM
  3. Forum search captcha is the most annoying thing ever
    By telmnstr in forum Administrators
    Replies: 5
    Last Post: 11-19-2007, 01:39 PM
  4. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 08:26 AM
  5. Search broken on wiki?
    By jbwiv in forum Administrators
    Replies: 3
    Last Post: 02-26-2007, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •