Results 1 to 2 of 2

Thread: Zimlet disappear after upgrade to 4.5.10

  1. #1
    Join Date
    Jul 2007
    New York, NY
    Rep Power

    Default Zimlet disappear after upgrade to 4.5.10

    I have the following zimlets installed in the default COS.
    1. gtranslators
    2. wiki
    3. contact collectors
    4. flight scheduler

    After I run an upgrade to 4.5.10 x64 bits, the zimlets are all gone.
    I do see them all enable and still under deployed mode but when I login, I just can't see. I also tried to undeploy and deploy again. No luck.

    This upgrade process did keep my old zimlets which are installed actually.
    But they are just all gone in users' UI.

    Can someone help with this? Thanks

  2. #2
    Join Date
    Apr 2006
    Williamsburg, VA
    Rep Power



    Typically you want to redeploy the zimlets after an upgrade.

    As the zimbra user do:

    /opt/zimbra/bin/zmzimletctl listZimlets
    Then you can do a:

    /opt/zimbra/bin/zmzimletctl deploy zimlet_name
    Be sure to restart tomcat when you are done.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 07:38 AM
  3. Replies: 5
    Last Post: 01-11-2008, 04:34 AM
  4. Domain Admin Error: Permission Denied
    By shanson in forum Administrators
    Replies: 3
    Last Post: 05-29-2007, 05:48 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts