Results 1 to 3 of 3

Thread: Does anyone know why the Yahoo Map Zimlet....

  1. #1
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default Does anyone know why the Yahoo Map Zimlet....

    does not seem to work with Firefox on Linux?
    Am I missing a plugin or something?

    It works fine with Firefox under Windows.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Are you running RC1? It should work in RC1 and 2 and 4.5.10

    Yahoo changed the method we get the data, thus all former versions are broken. You'll need either RC1, RC2, or 4.5.10

  3. #3
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    The server version information in my profile at top right is correct.
    It did not work for me with RC1 and it still does not with RC2.
    It does work with Firefox under Windows.

    My Linux desktop is OpenSuSE 10.2. My Firefox version is 2.0.0.8.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 08:38 AM
  3. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  4. Yahoo Map Zimlet broken under 4.5.6
    By tonythemediaguy in forum Zimlets
    Replies: 8
    Last Post: 09-03-2007, 06:01 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •