Results 1 to 9 of 9

Thread: [SOLVED] Stats/Status Problems Ubuntu 6 / 5.0_RC2

  1. #1
    adamtheray Guest

    Question [SOLVED] Stats/Status Problems Ubuntu 6 / 5.0_RC2

    I have a production machine running Ubuntu 6.06 server (i386) and originally installed RC1 on it. Even after an upgrade to RC2 the stats continue to malfunction.

    zmcontrol status

    shows everything as working but no stats show up in the admin panel.

    Additionally, since the upgrade to RC2 the status comes up with the Server Error Encountered
    Details:Message: system failure: getting service status Error code: service.FAILURE Method: ZmCsfeCommand.prototype.invoke Details:soap:Receiver

    Any ideas?

    Thanks,
    Adam

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you post your /opt/zimbra/logger/db/(hostname).err?

  3. #3
    adamtheray Guest

    Default

    OK that should have been:

    /opt/zimbra/logger/db/data/[hostname].err

    I have a repeating error:

    /opt/zimbra/logger/mysql/libexec/mysqld: Table './zimbra_logger/service_status' is marked as crashed and should be repaired

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Sorry, it's in the data dir.

  5. #5
    adamtheray Guest

    Default

    Yup,

    I have a repeating error:

    /opt/zimbra/logger/mysql/libexec/mysqld: Table './zimbra_logger/service_status' is marked as crashed and should be repaired

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Try this:
    su - zimbra
    logmysql
    mysql> use zimbra_logger;
    mysql> repair table service_status;

  7. #7
    adamtheray Guest

    Default Status Fixed

    OK, the status part is now fixed.

    I will continue to monitor to see if the stats are working.

    Thanks,
    Adam

  8. #8
    adamtheray Guest

    Default Fixed

    Everything is working like a charm.

    Thanks for the help.

    Adam

  9. #9
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  2. Ubuntu 6.06 Install Problems
    By swu in forum Installation
    Replies: 8
    Last Post: 06-29-2007, 10:18 AM
  3. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 02:49 AM
  4. Smooth install of Zimbra in Ubuntu 6.10 (Edgy Eft)
    By martinfst in forum Zimbra Success Stories
    Replies: 11
    Last Post: 05-01-2007, 02:15 PM
  5. Replies: 4
    Last Post: 11-07-2006, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •