Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Uninstall in Mac OS X?

  1. #1
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Default Uninstall in Mac OS X?

    Hi, I'm running Mac OS X 10.4.3.

    A month ago I tried to install the Mac Alpha, without much success. I decided to wait for the next release.

    Now that the next release is here, I've downloaded it and tried to install it, but there are some problems.

    I'd like to completely remove my previous installation, but haven't found instructions for that in the docs or the forums -- at least for OS X. I did find references to
    Code:
    /opt/zimbra/install.sh -u
    but can't find anything similar on my hard drive or in the Zimbra disk image.

    I'd appreciate some help on this!

    Finally, I believe that OS X Installer packages have a way to offer uninstallation. I would encourage the development team to include that capability in the next release of Zimbra for OS X.

    Thanks!

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default osx uninstall

    I'll look into osx uninstall via the packaging - I didn't see anything, but the docs are scattered a bit.

    For now:
    sudo rm -rf /Library/Receipts/zimbra-* /opt/zimbra

    will do the trick.

  3. #3
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Default Thanks!!

    Wow, that was fast! It worked, of course, and I'm installing the new beta now. Thanks!

  4. #4
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Talking Success!

    Install worked! The only problem was exceedingly minor: your server set up to receive installation notifications is returning a 500:

    http://www.zimbra.com/cgi-bin/notify...n@BigAvi.local

  5. #5
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default 500 error

    We're trying to track that down - it's a load balanced web server, and the script on one is fubar (bad perms, probably). Glad the install worked!

  6. #6
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Question Trouble Accessing Admin Console

    OK, I can login to the client a-ok, no problem.

    But when I try to access the Admin Console at:

    http://bigavi.local:7071

    Firefox opens a "download file" dialog - see attachment.

    Help?
    Attached Images Attached Images

  7. #7
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default admin url

    try https, not http

  8. #8
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Default Doh!

    Ah, that did it. You might want to use a redirect or XHTML message to that effect at some point -- or maybe not, since this is the admin console, maybe a little security through obscurity can't hurt too much.

    Now I just need to get the admin console to let me log in! It doesn't seem to like my "admin" password - although I can log into the client using the same password. Running zmsetup now to reset the password.

    Thanks again!

  9. #9
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Red face Got it

    OK, I'm in. I just had to read the instructions!

    (I wasn't entering the fully qualified username. More security through obscurity -- fine with me! Shame on me for not reading the docs in the first place anyway.)

    Thanks!

  10. #10
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Question New Account Dialog

    It's really strange that I can't shift-tab to the previous field. Is there some specific or special reason?

Similar Threads

  1. Uninstall from Mac OS X 10.4.10
    By OAT in forum General Questions
    Replies: 2
    Last Post: 07-01-2007, 12:15 PM
  2. Installed on Mac OS X client, host file question
    By McBurtnieks in forum Installation
    Replies: 1
    Last Post: 04-01-2007, 12:09 PM
  3. Mac OS X server setup
    By ericmiller74 in forum Installation
    Replies: 2
    Last Post: 10-16-2006, 12:29 PM
  4. Mac OS X + Zimbra + Apache 2
    By abetam in forum Installation
    Replies: 1
    Last Post: 10-06-2006, 11:16 PM
  5. Uninstall on Mac OS X Server 10.4.4
    By kalixia in forum Installation
    Replies: 15
    Last Post: 04-02-2006, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •