I get this error during install on a Fedora 8 box:

Operations logged to /tmp/zmsetup.11292007-224303.log
Setting local config values...done.
Setting up CA...done.
Creating SSL certificate...done.
Initializing ldap...IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 150.
FAILED (111)


Log:
Operations logged to /tmp/zmsetup.11292007-224303.log
Getting installed packages
checking isEnabled zimbra-core
zimbra-core not in enabled cache
enabled packages
Newinstall enabling all installed packages
Enabling zimbra-core
Enabling zimbra-ldap
Enabling zimbra-store
Enabling zimbra-mta
Enabling zimbra-snmp
Enabling zimbra-logger
Enabling zimbra-apache
Enabling zimbra-spell
Setting defaults...
Setting local config zimbra_java_home to /opt/zimbra/java
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_java_home='/opt/zimbra/java' 2> /dev/null
checking isEnabled zimbra-cluster
zimbra-cluster not in enabled cache
enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra-apache zimbra-snmp zimbra-ldap zimbra-spell
Newinstall enabling all installed packages
Enabling zimbra-core
Enabling zimbra-ldap
Enabling zimbra-store
Enabling zimbra-mta
Enabling zimbra-snmp
Enabling zimbra-logger
Enabling zimbra-apache
Enabling zimbra-spell
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-mta
zimbra-mta is enabled


DNS ERROR resolving MX for mail.answertg.com
It is suggested that the domain name have an MX record configured in DNS
checking isEnabled zimbra-mta
zimbra-mta is enabled
MX: mail.answertg.com (192.168.55.12)

Interface: 192.168.55.12
Interface: 127.0.0.1
done.
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-mta
zimbra-mta is enabled
checking isEnabled zimbra-mta
zimbra-mta is enabled
checking isEnabled zimbra-spell
zimbra-spell is enabled
Checking for port conflicts
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-logger
zimbra-logger is enabled
checking isEnabled zimbra-mta
zimbra-mta is enabled
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
Global config attribute retrieved from ldap: zimbraSpamIsSpamAccount=
Global config attribute retrieved from ldap: zimbraSpamIsNotSpamAccount=
Global config attribute retrieved from ldap: zimbraNotebookAccount=
checking isEnabled zimbra-mta
zimbra-mta is enabled
checking isEnabled zimbra-archiving
zimbra-archiving not in enabled cache
enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra-apache zimbra-cluster zimbra-snmp zimbra-ldap zimbra-spell
Newinstall enabling all installed packages
Enabling zimbra-core
Enabling zimbra-ldap
Enabling zimbra-store
Enabling zimbra-mta
Enabling zimbra-snmp
Enabling zimbra-logger
Enabling zimbra-apache
Enabling zimbra-spell
checking isComponentAvailable archiving
Component archiving is not available.
checking isEnabled zimbra-snmp
zimbra-snmp is enabled
checking isEnabled zimbra-spell
zimbra-spell is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-mta
zimbra-mta is enabled
checking isEnabled zimbra-archiving
zimbra-archiving is not enabled
checking isComponentAvailable archiving
Component archiving is not available.
checking isEnabled zimbra-snmp
zimbra-snmp is enabled
checking isEnabled zimbra-spell
zimbra-spell is enabled
Saving config in /opt/zimbra/config.27368...
done.
Operations logged to /tmp/zmsetup.11292007-224303.log
Setting local config values...
Setting local config zimbra_server_hostname to mail.answertg.com
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_server_hostname='mail.answertg.com' 2> /dev/null
Setting local config ldap_master_url to ldap://mail.answertg.com:389
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_master_url='ldap://mail.answertg.com:389' 2> /dev/null
Setting local config ldap_url to ldap://mail.answertg.com:389
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_url='ldap://mail.answertg.com:389' 2> /dev/null
Setting local config ldap_port to 389
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_port='389' 2> /dev/null
Setting local config ldap_host to mail.answertg.com
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_host='mail.answertg.com' 2> /dev/null
Setting local config zimbra_uid to 500
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_uid='500' 2> /dev/null
Setting local config zimbra_gid to 500
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_gid='500' 2> /dev/null
Setting local config zimbra_user to zimbra
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_user='zimbra' 2> /dev/null
Setting local config av_notify_user to admin@answertg.com
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e av_notify_user='admin@answertg.com' 2> /dev/null
Setting local config ssl_allow_untrusted_certs to TRUE
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ssl_allow_untrusted_certs='TRUE' 2> /dev/null
Setting local config mysql_memory_percent to 30
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mysql_memory_percent='30' 2> /dev/null
Setting local config mailboxd_java_heap_memory_percent to 40
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_java_heap_memory_percent='40' 2> /dev/null
Setting local config mailboxd_directory to /opt/zimbra/mailboxd
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_directory='/opt/zimbra/mailboxd' 2> /dev/null
Setting local config mailboxd_keystore to /opt/zimbra/mailboxd/etc/keystore
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_keystore='/opt/zimbra/mailboxd/etc/keystore' 2> /dev/null
Setting local config mailboxd_server to jetty
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_server='jetty' 2> /dev/null
Setting local config mailboxd_truststore_password to changeit
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_truststore_password='changeit' 2> /dev/null
Setting local config mailboxd_keystore_password to Ogz_fMo6RI
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_keystore_password='Ogz_fMo6RI' 2> /dev/null
Setting local config zimbra_ldap_userdn to uid=zimbra,cn=admins,cn=zimbra
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_ldap_userdn='uid=zimbra,cn=admins,cn=zimbra ' 2> /dev/null
done.
Setting up CA...
*** Running as root user: /opt/zimbra/bin/zmcertmgr createca
done.
Creating SSL certificate...
checking isEnabled zimbra-store
zimbra-store is enabled
*** Running as root user: /opt/zimbra/bin/zmcertmgr install self
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
*** Running as root user: /opt/zimbra/bin/zmcertmgr install self
checking isEnabled zimbra-mta
zimbra-mta is enabled
*** Running as root user: /opt/zimbra/bin/zmcertmgr install self
done.
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
Initializing ldap...
*** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
FAILED (111)


ERROR



Configuration failed

Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
complete the configuration.

Errors have been logged to /tmp/zmsetup.11292007-224303.log