Results 1 to 2 of 2

Thread: RHEL 5 glibc Update Won't Break Zimbra Right?

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Rep Power

    Default RHEL 5 glibc Update Won't Break Zimbra Right?

    Hello, we have ZCS 4.5.6 installed on an x86_64 version of RHEL 5 and an update for glibc has come out which affects (in my case) 193 packages. With this big of an update I just wanted to make sure this wouldn't affect my zimbra installation if I applied this `yum update`.


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    You should already have glibc on your system and, no, it won't break Zimbra. If you are concerned about it then, by all means, take a backup of zimbra first.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-15-2008, 12:11 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts