Results 1 to 2 of 2

Thread: Send mail outside lan

  1. #1
    Join Date
    Nov 2007
    Location
    Erechim, Brasil
    Posts
    12
    Rep Power
    8

    Default Send mail outside lan

    Helo!

    I trying to send mail outside my lan via evolution and outlook mail client but i haven't success. Inside my lan all services run perfectly but we need to send mails when we are in clients and we would like to use our mail client.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Check the forums and wiki for 'mynetworks' and see if that fixes the problem, there are plenty of posts covering this problem. It might help if you posted any errors in the logs.

    You should also have a correct DNS A & MX record pointing to your server in addition to a correct /etc/hosts file, are they all correct?

    In future, please only post once for a problem as it makes it difficult to answer your question if you post duplicates.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •