Results 1 to 3 of 3

Thread: FC4 - install - NPTL?

  1. #1
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Question FC4 - install - NPTL?

    Hi all,

    I am verify that my new FC4 box has all the dependencies installed, and cannot find a RPM for NPTL. I checked the FC4 release notes, and it appears that FC4 has NPTL installed by default. Am I ok? Or should I keep looking for this RPM?

    Thanks,
    Rob

  2. #2
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Ok - I did some further searching - and found out FC4 has NPTL version 2.3.5...

    Thanks,
    Rob

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Start installing, if it says "NPTL (Native POSIX Thread Library)...FOUND" you're all good

Similar Threads

  1. Replies: 21
    Last Post: 09-27-2007, 12:49 PM
  2. Install issues with FC4 and one error
    By ketank in forum Installation
    Replies: 7
    Last Post: 03-02-2006, 11:31 AM
  3. FC4 New Install : Send OK but No receive
    By mr_a in forum Administrators
    Replies: 33
    Last Post: 01-15-2006, 01:43 PM
  4. FC3 and Zen install failure with NPTL
    By Daniel-Daniel in forum Installation
    Replies: 4
    Last Post: 11-22-2005, 12:15 PM
  5. Install Zimbra on FC4 by binaries file
    By vpoorboy in forum Developers
    Replies: 1
    Last Post: 10-20-2005, 11:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •