Results 1 to 2 of 2

Thread: Spam tuning question - zimbraMtaRestriction not showing up

Threaded View

  1. #1
    Join Date
    Jul 2007
    Posts
    72
    Rep Power
    8

    Default Spam tuning question - zimbraMtaRestriction not showing up

    After reading the wiki on spam tuning I added several items to the file:
    /opt/zimbra/conf/postfix_recipient_restrictions.cf
    (below I copied the contents from the file exactly)...

    permit_sasl_authenticated
    permit_mynetworks
    reject_non_fqdn_recipient
    reject_unauth_destination
    reject_unlisted_recipient
    reject_unknown_recipient_domain
    reject_unverified_recipient
    reject_invalid_hostname
    reject_non_fqdn_hostname
    reject_non_fqdn_sender
    reject_unknown_client
    reject_unknown_hostname
    reject_unknown_sender_domain
    reject_rbl_client dnsbl.njabl.org
    reject_rbl_client cbl.abuseat.org
    reject_rbl_client bl.spamcop.net
    reject_rbl_client sbl.spamhaus.org
    reject_rbl_client xbl.spamhaus.org
    reject_rbl_client sbl-xbl.spamhaus.org

    However, when I run zmprov gacf|grep zimbraMtaRestriction I only get:
    zimbraMtaRestriction: reject_invalid_hostname
    zimbraMtaRestriction: reject_non_fqdn_sender
    zimbraMtaRestriction: reject_rbl_client zen.spamhaus.org
    zimbraMtaRestriction: reject_rbl_client dnsbl.njabl.org
    zimbraMtaRestriction: reject_rbl_client cbl.abuseat.org
    zimbraMtaRestriction: reject_rbl_client bl.spamcop.net
    zimbraMtaRestriction: reject_rbl_client dnsbl.sorbs.net
    zimbraMtaRestriction: reject_rbl_client sbl.spamhaus.org
    zimbraMtaRestriction: reject_rbl_client relays.mail-abuse.org
    zimbraMtaRestriction: reject_non_fqdn_hostname

    I'm missing several. I rebooted and same results. Why aren't the other restrictions showing up? Also, under global settings of MTA none of the Protocol or DNS items are checked off. Why not? I tried to manually check them and save. They uncheck themselves automatically.

    Also, for some reason spam this is marked as spam, but not "killed", is NOT getting delivered to the "Junk" folder.
    Last edited by dfriestedt; 12-09-2007 at 09:39 AM.

Similar Threads

  1. Spam question
    By swentz in forum Users
    Replies: 0
    Last Post: 09-26-2007, 11:48 PM
  2. Spam question (all related)
    By dlochart in forum Administrators
    Replies: 3
    Last Post: 07-24-2007, 09:58 AM
  3. Spam Training Question
    By SpEnTBoY in forum Administrators
    Replies: 1
    Last Post: 04-23-2007, 11:50 AM
  4. Forward mail & spam question
    By pfschmidt in forum Users
    Replies: 2
    Last Post: 04-10-2007, 06:53 PM
  5. Spam problems
    By mirner in forum Administrators
    Replies: 7
    Last Post: 11-20-2006, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •