Results 1 to 2 of 2

Thread: [SOLVED] Problem with ldap on installation zimbra

  1. #1
    yuranchik Guest

    Default [SOLVED] Problem with ldap on installation zimbra

    Hi

    I have problem with install zimbra.
    on installation progress i have error:

    Initializing ldap...Failed to start slapd. Attempting debug start to determine error.
    TLS: error:02001002:system library:fopen:No such file or directory bss_file.c:349
    TLS: error:20074002:BIO routines:FILE_CTRL:system lib bss_file.c:351
    TLS: error:140B0002:SSL routines:SSL_CTX_use_PrivateKey_file:system lib ssl_rsa.c:648
    main: TLS init def ctx failed: -1
    FAILED (1)
    ERROR
    Configuration failed
    Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    complete the configuration.
    Errors have been logged to /tmp/zmsetup.log.12558
    [05:15]:root@zimbra:zcs:#:>



    run zmldapinit as zumbra user:
    [03:52]:zimbra@zimbra:~:>/opt/zimbra/libexec/zmldapinit
    Failed to start slapd. Attempting debug start to determine error.
    TLS: error:02001002:system library:fopen:No such file or directory bss_file.c:349
    TLS: error:20074002:BIO routines:FILE_CTRL:system lib bss_file.c:351
    TLS: error:140B0002:SSL routines:SSL_CTX_use_PrivateKey_file:system lib ssl_rsa.c:648
    main: TLS init def ctx failed: -1

    i use zcs-4.5.10_GA_1575.FC5.tgz version on Fedora Core 5.

    How i can fix it ?

    Thanks for help

  2. #2
    yuranchik Guest

    Default Fixed

    Hi all.

    This problem is fixed for updrade openssl. Old version of openssl not supported "-batch" option. In new version ldap this option isset, and installing completed.

Similar Threads

  1. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  2. Reliable Zimbra installation on Debian Etch?
    By holunde in forum Installation
    Replies: 7
    Last Post: 06-21-2007, 12:01 AM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •