Results 1 to 7 of 7

Thread: [SOLVED] New Installation: Send e-mail and POP3 problem

  1. #1
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default [SOLVED] New Installation: Send e-mail and POP3 problem

    Hi all,
    like i write in other post, i install Zimbra V 4.5 on a FC7 box.
    The interface works good (ok, i'm not able to change laguage, but this is in another post).
    When i try from the interface send an e-mail to a local address, the local delivery works good.
    When i try from the interface send an e-mail to an existing domain, the server cannot send it. One reply arrive me from the MAILER-DAEMON and say me: I'm sorry to have to inform you that your message could not be delivered to one or more recipients. ... dest-domain.it: Name or service not known.
    If i try configure Outlook Express for a normal POP3 account, i'm not able tu read the mailbox. Outlook Express allways ask me the password account, and nothing appears in /var/log/maillog nothing in /var/log/messages and nothing in /var/log/zimbra.log. The account have the POP3 and IMAP flags on the proprieties in the Zimbra Admin interface.
    Any suggest for me.
    Thanks just now,
    Mauro.

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    hi..lots of Q's lets see what can we do..

    1) su - zimbra
    zmcontrol status

    dose the above give you all services running. Just making sure that your SMTP service is running.
    Your internal mail is delivered thru LMTP and external thru SMTP

    2) do you have DNS setup correctly so Postfix can resolve the DNS / MX to send email to remote desitination

    3) for outlook you need to setup SMTP AUTH in outlook so it dont pop up the username password
    * in your global Settings in zimbra admin you may need to enable CLEAR TEXT if you want to just use simple pop login

    please reply to the above if that helped

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default

    Hi Raj,
    thanks for reply.
    so:

    1) yes, all my services are running:
    [zimbra@xxx ~]$ zmcontrol status
    Host xxx.yyy.it
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running
    [zimbra@xxx ~]$


    2) If you intend that the machin can resolve internet name, yes, it can. Symply ping www.mydomain.com, the box resolv the name and ping the IP. I add the nameserver entry in my /etc/resolv.conf file.
    If you ask me if i configure one local DNS (bind) on this machine, i not make this. Is this necessary for the right Zimbra functionality?

    3) The Outlook Express error, appears me when i try retrive my e-mail via POP3, not when i try send via SMTP. ... it's intresting what you suggest me: in your global Settings in zimbra admin you may need to enable CLEAR TEXT if you want to just use simple pop login ... i try check this and now POP3 Connection works good (i think IMAP too, i make the same in the IMAP folder).

    ... now .. the last problem ... i've one Relay Access Deny when i try send e-mail from Outlook Express. I chek the MTA folder, i remove the "TLS auth only" check, i put my outlook express account with the SMTP authentication (using the same account and password of POP3, i think is good). But i receive this error. Is in your opinion connected with the problem from the web interface?
    Thanks.
    Mauro.

  4. #4
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default Sorry

    No, sorry, i try Uncheck the MTA "Enable authentication" check and i can use my server for send messages. I put another time the check and all works with authentication.
    So, now i'm in a good situation: I can use the Web Interface, i can use the Outlook Express for IMAP, POP3 and SMTP, with authentication.
    The only problem is that my server not can delivery e-mail. In the outlook express too, return me the message from MAILER-DAEMON that say me:
    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. ... dest-domain.it: Name or service not known.
    I repeat that i've not configure a DNS service on this box, i only put the nameserver entry in my /etc/resolv.conf file. Is this enough?
    Thanks another time.
    Mauro.

  5. #5
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    do you have "Enable DNS Lookups" checked

    Global Settings -> MTA -> Enable DNS Lookups (check box)

    Check this and restart all services
    su - zimbra
    zmcontrol stop
    zmcontrol start

    and see of it works..if its already checked then please post.

    Raj

    ** He he he...lol...my 100th post ..
    Last edited by raj; 12-15-2007 at 08:05 AM.
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  6. #6
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default Nice

    It's Nice Raj, now works.
    I not think that this check box means this. I think that says at the MTA to check if the IP of the sender is the same in the DNS, for spam control.
    The email arrive me in my Microsoft Outlook in the Junke e-mail, and i not know why. But now the server it's able to delivery.
    Thank you very much.
    ... and i'm happy to make you write your 100th post.
    Bye.

  7. #7
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    What that “check box” means is Postfix “should” use DNS Server to resolve the MX information to send email out.
    i don’t know how and why it was unchecked. But if you want to run public email server you need that box checked.

    Glad it helped you..

    I guess this thread should be marked [solved]

    Happy Emailing …
    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

Similar Threads

  1. ZCS 10 IMAP/POP3 mail sending problem outside network
    By uscell in forum Administrators
    Replies: 8
    Last Post: 10-11-2008, 12:31 AM
  2. Unable to download mail via pop3 from subfolders
    By leog21 in forum Administrators
    Replies: 1
    Last Post: 11-21-2007, 06:38 PM
  3. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 12:43 PM
  4. From POP3 and 100 scattered mailboxes to Zimbra
    By spiderman in forum Administrators
    Replies: 5
    Last Post: 08-11-2006, 09:00 PM
  5. Fetch mail from external POP3 accounts
    By timothyp in forum Installation
    Replies: 1
    Last Post: 03-16-2006, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •