Results 1 to 3 of 3

Thread: Inbound mail not working after M3 upgrade

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Rep Power

    Default Inbound mail not working after M3 upgrade

    I can send mail but inbound mail is stuck in the queue with errors of:

    Jan 12 16:15:41 mail postfix/lmtp[1871]: 00D0673C6DF: to=, rel
    ay=none, delay=1, status=deferred (connect to[]: Connec
    tion refused)

    I missed that the inbound mail stopped working after M2 to M3 upgrade.

    - Rob

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Is tomcat running? Can you telnet to port 7025?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Nov 2005
    Rep Power


    Well that was not very smart! When I posted the above error I noticed that it was not trying to connect to my local ip but the real ip address. I had added a new ethernet card to my mail server (right after upgrading) and had accidentally set the DNS to an external DNS server instead of the one running on my mail server. It had nothiing to do with the M2 -> M3 updgrade. It works now!

    - Rob

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts