Results 1 to 7 of 7

Thread: Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)

  1. #1
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)

    I just wanted to post that I just finished a successful upgrade from 4.5.9 GA to 5.0 GA - OpenSuSE.



    I was running OpenSuSE 10.0 with Zimbra 4.5.9GA installed. I'm running on Zimbra server as a VM, so I made a copy of the VM prior to my OS upgrade, so this was low risk for me. I closed to my SMTP port in my firewall prior to starting to no emails get left behind on my old VM. I did a OS upgrade from OpenSuSE 10.0 to OpenSuSE 10.2. This was pretty painless I made sure that the upgrade process did NOT remove any pkgs because that what it wanted to do. Following the upgrade (which went flawless) I upgraded all pkgs to the current versions in the SuSE repos... and rebooted.

    At this point I was Zimbra 4.5.9GA on OpenSuSE 10.2. All the Zimbra services were started and everything looked fine. I then started the Zimbra 5.0GA upgrade procedure, and this also went without any errors, and I'm now at OpenSuSE 10.2 with Zimbra 5.0GA.

    I just wanted to post this, so those OpenSuSE 10.0 people know that it's possible.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Cool!

    Glad it's up and running.

  3. #3
    Join Date
    Oct 2006
    Posts
    69
    Rep Power
    9

    Default 4.5.9 where is it?

    Hi
    i would like to do the same thing
    can you give me the URL where you found 4.5.9 for opensuse
    I'm looking for but i don't find it

  4. #4
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    I can't seem to locate any 4.x versions for OpenSuSE 10.0 anymore as well.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  5. #5
    Join Date
    Oct 2006
    Posts
    69
    Rep Power
    9

    Default

    Hi
    Thanks i belive to be unable to find it
    Instead ..

    I will open a new post and i hope to receive something...

    Please i don't understand how you migrate
    1) 4.5.x ->4.5.9
    2) opensuse 10.0 -> 10.2
    3) 4.5.9-> 5
    is it right?

    so is it possible to run 4.5.9 on 10.0 as well as on 10.2?

  6. #6
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    Quote Originally Posted by cedbl View Post
    Hi
    Thanks i belive to be unable to find it
    Instead ..

    I will open a new post and i hope to receive something...

    Please i don't understand how you migrate
    1) 4.5.x ->4.5.9
    2) opensuse 10.0 -> 10.2
    3) 4.5.9-> 5
    is it right?

    so is it possible to run 4.5.9 on 10.0 as well as on 10.2?

    4.5.x was OpenSuSe 10.0 only
    5.0.x is OpenSuSE 10.2 only
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  7. #7
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    A 4.5.x version of openSUSE 10.2 is planned as a migration point, but is not available at the moment.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Upgrade from ZCS 4.5.9 to ZCS 5.0 RC3
    By punit.jain in forum Installation
    Replies: 4
    Last Post: 12-31-2007, 06:49 AM
  2. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 11:21 AM
  3. Zimbra 5.0 and openSUSE
    By dgcarter in forum Installation
    Replies: 1
    Last Post: 11-17-2007, 05:20 AM
  4. [SOLVED] zmzimletctl error after 4.5.9 upgrade
    By Maja in forum Installation
    Replies: 1
    Last Post: 11-06-2007, 09:32 AM
  5. [SOLVED] Upgrade from 4.5 to 5.0
    By Stergil in forum Installation
    Replies: 2
    Last Post: 10-05-2007, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •