Since I have 2 site so prepare 2 server for single domain.

Fist server I install everything except zimbra-proxy and second server I install everything except zimbra-logger zimbra-proxy with zimbra-ldap disable.

I follow the instruction from documentation and wiki and the first server went fine. The second server I didn't install zimbra-logger as document state ,all installation from install.sh also went fine .

main server status is running normally
Code:
mail1:~# sudo -u zimbra /opt/zimbra/bin/zmcontrol status
Host FQDN-MASTER
        antispam                Running
        antivirus               Running
        ldap                    Running
        logger                  Running
        mailbox                 Running
        mta                     Running
        snmp                    Running
        spell                   Running
        stats                   Running
mail1:~#

I ran zmupdateauthkeys on both server and it can fetch both server key succesfully.
But after I ran
Code:
mail2:~# sudo -u zimbra /opt/zimbra/libexec/zmldapenablereplica
Looking for LDAP installation...succeeded
Verifying ldap on ldap://FQDN-REPLICA:389...succeeded
Creating LDAP config in /opt/zimbra/conf/slapd.conf.../opt/zimbra/openldap/sbin/slappasswd: option requires an argument -- s
Usage: slappasswd [options]
  -h hash       password scheme
  -s secret     new password
  -c format     crypt(3) salt format
  -u            generate RFC2307 values (default)
  -v            increase verbosity
  -T file       read file for new password
succeeded
Enabling LDAP service on FQDN-REPLICA...succeeded
Setting ldap_url on FQDN-REPLICA.../opt/zimbra/libexec/zmldapenablereplica: line 211: zmlocalconfig: command not found
done
Starting LDAP on FQDN-REPLICA...done
Then see status and start the server
Code:
mail2:~# sudo -u zimbra /opt/zimbra/bin/zmcontrol status
Host FQDN-REPLICA
        antispam                Stopped
                zmmtaconfigctl is not running
                zmamavisdctl is not running
        antivirus               Stopped
                zmmtaconfigctl is not running
                zmamavisdctl is not running
                zmclamdctl is not running
        ldap                    Stopped
        mailbox                 Stopped
                zmmtaconfigctl is not running
                mysql.server is not running
                zmmailboxdctl is not running
        mta                     Stopped
                zmmtaconfigctl is not running
                postfix is not running
                saslauthd is not running
                zmsaslauthdctl is not running
        snmp                    Stopped
                swatch is not running
        spell                   Stopped
                zmapachectl is not running
        stats                   Stopped
mail2:~# sudo -u zimbra /opt/zimbra/bin/zmcontrol start
Host FQDN-REPLICA
        Starting ldap...Done.
FAILED
Failed to start slapd.  Attempting debug start to determine error.
Code:
mail2:~# sudo -u zimbra /opt/zimbra/bin/zmlocalconfig | grep ldap
ldap_amavis_password = *
ldap_cache_account_maxage = 15
ldap_cache_account_maxsize = 20000
ldap_cache_cos_maxage = 15
ldap_cache_cos_maxsize = 100
ldap_cache_domain_maxage = 15
ldap_cache_domain_maxsize = 100
ldap_cache_server_maxage = 15
ldap_cache_server_maxsize = 100
ldap_cache_timezone_maxsize = 100
ldap_cache_zimlet_maxage = 15
ldap_cache_zimlet_maxsize = 100
ldap_connect_pool_debug = false
ldap_connect_pool_initsize = 1
ldap_connect_pool_master = false
ldap_connect_pool_maxsize = 50
ldap_connect_pool_prefsize = 0
ldap_connect_pool_timeout = 120000
ldap_connect_timeout = 30000
ldap_host = FQDN-MASTER
ldap_is_master = false
ldap_log_level = 32768
ldap_master_url = FQDN-MASTER:389
ldap_port = 389
ldap_postfix_password = *
ldap_replication_password = *
ldap_require_tls = false
ldap_root_password = *
ldap_starttls_supported = 1
ldap_url = ldap://FQDN-REPLICA:389 ldap://FQDN- MASTER:389
postfix_sender_canonical_maps = ldap:${zimbra_home}/conf/ldap-scm.cf
postfix_transport_maps = ldap:${zimbra_home}/conf/ldap-transport.cf
postfix_virtual_alias_domains = ldap:${zimbra_home}/conf/ldap-vad.cf
postfix_virtual_alias_maps = ldap:${zimbra_home}/conf/ldap-vam.cf
postfix_virtual_mailbox_domains = ldap:${zimbra_home}/conf/ldap-vmd.cf
postfix_virtual_mailbox_maps = ldap:${zimbra_home}/conf/ldap-vmm.cf
zimbra_class_provisioning = com.zimbra.cs.account.ldap.LdapProvisioning
zimbra_ldap_password = *
zimbra_ldap_user = zimbra
zimbra_ldap_userdn = uid=zimbra,cn=admins,cn=zimbra
zimbra_zmprov_default_to_ldap = false
when I try to debug
Code:
mail2:~# sudo /opt/zimbra/libexec/zmslapd -l LOCAL0 -4 -u zimbra -h ldap://localhost:389 -f /opt/zimbra/conf/slapd.conf -d 7
@(#) $OpenLDAP: slapd 2.3.39 (Dec  1 2007 22:06:14) $
        root@build-debian-etch:/home/build/p4/main/ThirdParty/openldap/openldap-2.3.39.6z/servers/slapd
daemon_init: ldap://localhost:389
daemon_init: listen on ldap://localhost:389
daemon_init: 1 listeners to open...
ldap_url_parse_ext(ldap://localhost:389)
daemon: listener initialized ldap://localhost:389
daemon_init: 1 listeners opened
slapd init: initiated server.
slap_sasl_init: initialized!
bdb_back_initialize: initialize BDB backend
bdb_back_initialize: Sleepycat Software: Berkeley DB 4.2.52: (December  3, 2003)
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: <>
<<< dnNormalize: <>
>>> dnNormalize: 
=> ldap_bv2dn(cn=Subschema,0)
<= ldap_bv2dn(cn=Subschema)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=subschema)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=zimbra,0)
<= ldap_bv2dn(cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmamavis,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmamavis,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmamavis,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmamavis,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmamavis,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmamavis,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmamavis,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmamavis,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmamavis,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
put_filter: "(!(zimbraHideInGal=TRUE))"
put_filter: NOT
put_filter_list "(zimbraHideInGal=TRUE)"
put_filter: "(zimbraHideInGal=TRUE)"
put_filter: simple
put_simple_filter: "zimbraHideInGal=TRUE"
ber_scanf fmt ({mm}) ber:
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra,0)
<= ldap_bv2dn(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zmpostfix,cn=appaccts,cn=zimbra)=0 
<<< dnNormalize: 
>>> dnNormalize: 
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0 
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0 
<<< dnNormalize: 
slapd destroy: freeing system resources.
slapd stopped.
connections_destroy: nothing to destroy.
Any suggestion?