Results 1 to 2 of 2

Thread: Wiki error with 4.5 -> 5.0 upgrade

  1. #1
    Join Date
    Mar 2006
    Posts
    25
    Rep Power
    9

    Default Wiki error with 4.5 -> 5.0 upgrade

    After upgrading from 4.5 to 5.0 the documents/wiki section was throwing the following error

    com.zimbra.cs.service.wiki.WikiServiceException: error: empty config variable zimbraNotebookAccount

    Searching around brought up bug 9422 which had a workaround by running zmprov in -u user -p pass -f template_dir -t Template

    Running this command ("zmprov -l in wiki@mydomain.com" the syntax has changed in 5.0) gives me the following error:

    Initializing folders
    Exception in thread "main" java.lang.NullPointerException
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.getRootFo lder(WikiUtil.java:255)
    at com.zimbra.cs.wiki.WikiUtil$WikiSoapUtil.setFolder Permission(WikiUtil.java:261)
    at com.zimbra.cs.wiki.WikiUtil.initFolders(WikiUtil.j ava:411)
    at com.zimbra.cs.wiki.WikiUtil.initWiki(WikiUtil.java :472)
    at com.zimbra.cs.wiki.WikiUtil.initDefaultWiki(WikiUt il.java:417)
    at com.zimbra.cs.account.ProvUtil.initNotebook(ProvUt il.java:1377)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:615)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 1676)


    Any ideas?

    Thanks
    D-

  2. #2
    Join Date
    Mar 2006
    Posts
    25
    Rep Power
    9

    Default solved

    after fixing my ssl problems in this thread i was able to run 'zmprov in wiki@mydomain.com' without error.

    D-

Similar Threads

  1. Replies: 13
    Last Post: 01-15-2008, 08:35 PM
  2. 4.5 to 5.0 OSS upgrade on Ubuntu kills all LDAP data
    By RoadRunnr in forum Installation
    Replies: 8
    Last Post: 12-30-2007, 07:47 AM
  3. [SOLVED] Upgrade from 4.5 to 5.0
    By Stergil in forum Installation
    Replies: 2
    Last Post: 10-05-2007, 02:50 PM
  4. 4.5.6 -> 5.0 Upgrade Problem :(
    By uxbod in forum Installation
    Replies: 3
    Last Post: 07-21-2007, 09:02 PM
  5. Successful Mac OS X upgrade of 4.05 -> 4.5?
    By mbd in forum Installation
    Replies: 3
    Last Post: 02-14-2007, 09:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •