The Import button under documents does not appear after upgrading from 4.5.7 to 5.0GA. Am I missing a setting somewhere?