Results 1 to 10 of 23

Thread: [SOLVED] Installation on CentOS 5

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    8
    Rep Power
    7

    Default [SOLVED] Installation on CentOS 5

    I managed to get Zimbra OpenSource installed onto my CentOS 5 machine, but it doesn't want to seem to start because of LDAP - even though I have a valid hosts file and and correct DNS is set.

    The error I receive when running the command 'zmcontrol start' uner the Zimbra user:

    [zimbra@mail ~]$ zmcontrol start
    Host mail.bluque.com
    Unable to determine enabled services from ldap.
    Unable to determine enabled services. Cache is out of date or doesn't exist.
    The error I receive when running the command 'ldap status' under the Zimbra user:

    ldap_url and ldap_master_url cannot be the same on an ldap replica
    The iso being used is CentOS 5 X86_64, and the RHEL 5 X86_64 Zimbra package is being used on the machine. Machine specs are: Intel Core 2 Quad Core Q6600, 2GB Ram with static public IP address. Any help is greatly appreciated.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    The upgrade likely failed because your localconfig.xml file was overwritten. Can you go to /opt/zimbra/db/data/ and do an ls on that directory? I want to make sure all of your information wasn't overwritten.

    At this point, it might be easier to restore to a backup, and upgrade again.

    We really need to figure out why the installer failed the first time.

  3. #3
    Join Date
    Jan 2008
    Posts
    8
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    The upgrade likely failed because your localconfig.xml file was overwritten. Can you go to /opt/zimbra/db/data/ and do an ls on that directory? I want to make sure all of your information wasn't overwritten.

    At this point, it might be easier to restore to a backup, and upgrade again.

    We really need to figure out why the installer failed the first time.
    Hi,

    Thanks for the reply. This wasn't an upgrade, it was a fresh install on a fresh CentOS 5 install.

  4. #4
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Is this a standalone install? Because there's something odd if it thinks the server is an ldap replica in that case.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  5. #5
    Join Date
    Jan 2008
    Posts
    8
    Rep Power
    7

    Default

    Quote Originally Posted by quanah View Post
    Is this a standalone install? Because there's something odd if it thinks the server is an ldap replica in that case.
    Yes, it is a standalone install.

  6. #6
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Okay, what are the zmlocalconfig values for:

    ldap_master_url
    ldap_url
    zimbra_server_hostname

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 01:08 PM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 09:09 AM
  3. Replies: 8
    Last Post: 07-04-2007, 09:23 AM
  4. Installation problem on CENTOS 4.3 x86_64
    By Fabio in forum Installation
    Replies: 7
    Last Post: 09-07-2006, 08:56 AM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •