Results 1 to 6 of 6

Thread: Still getting license message on FOSS version

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Location
    Phoenix, AZ
    Posts
    17
    Rep Power
    7

    Default Still getting license message on FOSS version

    Anyone know how to get rid of the License message when downgrading from the network edition to the Open Source edition? We get a message when logging into the console " Your Zimbra Network trial license expired 75 days ago. It's not affecting the server at all, just annoying and the client keeps asking about it.

    -Tim

  2. #2
    Join Date
    Jan 2008
    Location
    Phoenix, AZ
    Posts
    17
    Rep Power
    7

    Default

    Anyone?

    -Tim
    The box said Windows XP or better.....so I installed FreeBSD.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    You still on 4.5.6? (from your profile version)
    Try zmzimletctl undeploy com_zimbra_license
    Last edited by mmorse; 01-12-2008 at 09:58 AM.

  4. #4
    Join Date
    Jan 2008
    Location
    Phoenix, AZ
    Posts
    17
    Rep Power
    7

    Default

    Quote Originally Posted by mmorse View Post
    You still on 4.5.6? (from your profile version)
    Yeah we had to stay with it because we migrated servers. I guess we could upgrade but it's working perfectly now so I figured if it ain't broke don't fix it.

    -Tim
    The box said Windows XP or better.....so I installed FreeBSD.

  5. #5
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    You may need to remove these zimlets.

    Code:
    zmzimletctl undeploy com_zimbra_license
    zmzimletctl undeploy com_zimbra_mobilesync
    zmzimletctl undeploy com_zimbra_domainadmin
    zmzimletctl undeploy com_zimbra_backuprestore
    Bug 14407 - cleanup network zimlets while upgrading from NET to FOSS
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    Join Date
    Jan 2008
    Location
    Phoenix, AZ
    Posts
    17
    Rep Power
    7

    Default

    Quote Originally Posted by brian View Post
    You may need to remove these zimlets.

    Code:
    zmzimletctl undeploy com_zimbra_license
    zmzimletctl undeploy com_zimbra_mobilesync
    zmzimletctl undeploy com_zimbra_domainadmin
    zmzimletctl undeploy com_zimbra_backuprestore
    Bug 14407 - cleanup network zimlets while upgrading from NET to FOSS
    Sounds like that would do it. That's all the stuff that isn't in the network edition. Thanks!

    -Tim
    The box said Windows XP or better.....so I installed FreeBSD.

Similar Threads

  1. Various errors during install and initial startup
    By theschles in forum Installation Help
    Replies: 2
    Last Post: 11-21-2007, 02:51 PM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM
  3. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 10:36 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  5. Replies: 42
    Last Post: 08-11-2006, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •