Results 1 to 2 of 2

Thread: Yet another Tomcat Won't Start

  1. #1
    Join Date
    Jan 2008
    Posts
    11
    Rep Power
    7

    Default Yet another Tomcat Won't Start

    I was up and running, but we weren't getting mails to user@ourserver.biz (just user@zimbra.ourserver.biz). While trying to troubleshoot why the server thinks it's "relaying" messages as opposed to just receiving them when we use a normal canonical address, I stopped zimbra and restarted. Ever since, tomcat won't start. Blah...

    Here's my status:
    $ /opt/zimbra/bin/zmcontrol status
    Host zimbra.online365.biz
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Running
    snmp Running
    spell Running
    stats Running

    Our /etc/hosts is fine.

    I did a tail -f on the catalina.out and zimbra.log files while trying to start zimbra. The results are attached as .txt files below. Any ideas?
    Attached Files Attached Files

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You would appear to have something elso running on port 110 (another mail server, perhaps?). Stop the Zimbra server (and kill any remaining processes) and see what else is running on that port and kill it. Check your o/s configuration to see if it install and starts a mail server, make sure it's stopped and disable it then restart Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. After reboot mailbox and tomcat don't start
    By gon in forum Administrators
    Replies: 1
    Last Post: 11-02-2007, 11:50 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •