Results 1 to 5 of 5

Thread: Is 4.5.10 supported on FC7

  1. #1
    tonyawbrey Guest

    Default Is 4.5.10 supported on FC7

    I am looking to ultimately upgrade to 5.0.x on FC7 but am unclear after searching the forums on what is the recommended path do so. I am currently running 4.5.10 on FC5. Was wondering if I can move 4.5.10 to FC7 now and then upgrade it to 5.0.x when support for that upgrade is made available? Any help would be greatly appreciated.

  2. #2
    Join Date
    Apr 2006
    Location
    San Jose, CA
    Posts
    23
    Rep Power
    9

    Default My case

    As far as I tried on my testing environment with FOSS, the following steps worked.

    1. Install FC7 on testing server ( I installed from scratch) and use the same hostname as production server.
    2. Stop unnecessary services, update everything (yum -y update), and install libtool-ltdl (yum install libtool-ltdl.i386).
    3. Configure DNS as usual.
    4. Create link for libcurl.so.3 (# cd /usr/lib; ln -s libcurl.so.4.0.0 libcurl.so.3).
    5. Comment out requiretty in /etc/sudoers.
    6. Install 4.5.10 FC5 on testing server.
    7. Stop 4.5.10 on testing server and delete /opt/zimbra directory.
    8. Transfer /opt/zimbra from production server to testing server.
    9. Run upgrade on testing server.
    10. During upgrade, stop mysql by zimbra user ($mysql.server stop) just after database integrity check (but not sure if it's really necessary...).

    Hoping it helps...
    Last edited by samotrak; 01-09-2008 at 12:26 PM.

  3. #3
    tonyawbrey Guest

    Default

    Is this a supported configuration though?

  4. #4
    Join Date
    Apr 2006
    Location
    San Jose, CA
    Posts
    23
    Rep Power
    9

    Default

    As far as I know, upgrading from FC5 to FC7 is not supported currently.

  5. #5
    Join Date
    Oct 2007
    Location
    Australia
    Posts
    21
    Rep Power
    8

    Default

    4.5.10 works on FC7, I've setup my workplace on it

    Is it an officially supported platform? Probably not, 4.5 have binaries for FC5 only. 5.0 has binaries for FC7 now though, so I think 5.0 on FC7 is a supported platform.

Similar Threads

  1. Migrate from 4.5.10 to 5.0.0 GA?
    By folioguru in forum Migration
    Replies: 3
    Last Post: 01-10-2008, 10:14 AM
  2. Where can I get 4.5.10? I need it to upgrade to 5.0
    By mdeneen in forum Administrators
    Replies: 2
    Last Post: 01-02-2008, 11:34 AM
  3. zcs 5.0 or 4.5.10 - which is smarter for now
    By ronnyek in forum Administrators
    Replies: 8
    Last Post: 12-28-2007, 06:50 AM
  4. Strong crypto for imaps
    By skout23 in forum Administrators
    Replies: 0
    Last Post: 12-07-2007, 11:08 AM
  5. iCal To dos / task syncing to be supported in 5?
    By steviestar in forum CalDAV / CardDAV / iSync
    Replies: 7
    Last Post: 12-05-2007, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •